Up Owners Club banner

1 - 6 of 6 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Hi all, I'm experiencing a problem with the playback of music from a 32gb memory card. The sound seems to briefly "skip" in playback and the quality changes to a more spacial sound with slightly less bass - almost like fm radio and it does this intermittently. Sometimes it happens throughout a song allot of times whereas sometimes it doesn't do it at all. The problem is either with the m+m system or the memory card itself as it happens when the m+m unit is playing audio even when it isn't connected to the car. Wondering if anyone else has noticed this issue?

P.s when it has done this in a song, I have restarted the tracks and it doesn't happen at the same point in the song which rules out the track as the problem.
 

·
Super Moderator
Joined
·
3,147 Posts
could be a card problem.....I had similar with a sandisk 32Gb, problem solved when I used a 16Gb Toshiba one. worth a try imho......anyway, 16Gb is loads!
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
Hi thanks for your reply, I too have a sandisk 32gb card (supposed to be for HD video (10) 30mb/s 200x) I'm hoping the shop will take it back
 

·
Registered
Joined
·
1,286 Posts
The "10" means "Class 10"???
I have a SanDisk 32GB Class 10 card in my up! too - without problems ...

You adjusted the radio and M&M right???

On the radio you can adjust the sound level when reverse is in, speed or advices come. Read the radio manual ...
And there might be an item in the M&M menu which causes the volume problems?

Is it only a "bass" or a volume problem???
Maybe "non spokend advices" of the M&M make the problem??? (just "fishing in the dark" as Germans say)

As you say, not the "position of the song" is important. Maybe you pay attention (surely wrong English) if an advice could have been made while the sound changes ...

M&M not only gives direction advices but also speed traps or if you drive too fast (no matter if the navi is on or off) ...

I might totally wrong - but ...
 

·
Registered
Joined
·
13 Posts
It could also be linked to your phone if it's connected to M&M - whilst I have text message notifications on (iPhone 5S), others do cause the M&M to dip the sound briefly if it was preparing to read a text message e.g. email or twitter alerts...
 

·
Registered
Joined
·
39 Posts
I'm having a similar problem, random brief silent spells during audio playback, roughly every minute or two......very irritating.I've turned off bluetooth on my phone and it is still occurring.
I think it is probably the sd card. (new Integral 32gb class 10)
Billiebass did you find the cause of the problem?
 
1 - 6 of 6 Posts
Top