Up Owners Club banner

1 - 13 of 13 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
Right i may be being blonde here...
but i plug my aux lead into the car where the little hole bit is underneath the right twisty thing & I connect it to my phone/ipod and press play...

THEN HOW TO I ACTUALLY CHANGE IT TO AUX?!
IT DONT WORK

MEDIA BUTTON? it just has the CD option? no AUX?:S
 

·
Registered
Joined
·
86 Posts
Discussion Starter #2
PLEASSEEEE! :) Sorry, manners.
 

·
Super Moderator
Joined
·
3,147 Posts
You need to turn the aux input 'on' , its under menu,set. Lots of folk have forgotten to do this....
 

·
Registered
Joined
·
27 Posts
I had the exact same problem on the first day of having my car. Being quite tech savvy, I thought it'd take me only a couple of seconds to sort it out, had to stop at McDonalds whilst I read the manual!

Press menu, then "set" move to "AUX" and move the slider from "off" to your desired base volume. I set it to the maximum but it's actually incredibly loud when you do that, so stick to number 2!

Once you've done that, hit media and the AUX option should appear!
 

·
Registered
Joined
·
1,274 Posts
I love ur description of buttons, knobs and dials haha twisty thing and little hole bit!
 

·
Registered
Joined
·
84 Posts
Just wanted to assure the OP they're not alone!!

I just had exactly the same experience, got a nice quality AUX lead, plugged one end into the iPod, the other into the stereo and... ...a big fat nothing..

CUT TO: Me dashing inside the house for the radio manual.

Why they decided to have the default setting for the AUX volume to be off by default it a little baffling to be honest, but after a few frantic moments rifling through the manual I had it blaring!

An iPod Classic sits nicely in the cup holder behind the gearstick too!!
 

·
Registered
Joined
·
86 Posts
Discussion Starter #10
Itzben said:
I love ur description of buttons, knobs and dials haha twisty thing and little hole bit!
Well I'm a woman not to good on the technical side of cars ha
You all knew what I meant so I can't be that dumb ha :)
 

·
Registered
Joined
·
26 Posts
Thanks for this. I've just had a trip up to the Lakes and back and bought a cable so I could listen to the music on my phone, except I couldn't work out how to use it. I shall have a play at the weekend now and get it set up properly!!!
 

·
Registered
Joined
·
1 Posts
Hey everyone! I’ve recently bought a VW POLO 2013 and I have a similar issue. There’s an AUX input, but when I go to the Menu in order to turn the AUX on, there is no option for the AUX. Can someone help me?
 

·
Registered
Joined
·
1 Posts
You need to turn the aux input 'on' , its under menu,set. Lots of folk have forgotten to do this....
Hi there. How do I use the usb port in the cabual - if i connect my mp3 player.....no controll over the loud loud volume, even if i set it to off or no 2 in menue/ setting for aux. Please help
 
1 - 13 of 13 Posts
Top