Up Owners Club banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a white High Up! and love it for city driving. One snag though is that increasingly whilst listening to AUX Ipod input or RADIO the unit suddenly decides to switch to Maps and More meaning I have to press MEDIA or RADIO again to get back to what I was listening to, has anyone else had this glitch?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Anybody? is it just me - I have took it back to the main dealers only to be told there's nothing on the diagnostics - 7 times this morning it failed on my 25 minute commute. I am going to rig up a video to record the action (or inaction I should say) and let the main dealers know that just because their diagnostic says no, doesn't make it so.
 

·
Registered
Joined
·
1 Posts
My citigo does the same thing, has already been in for a check and told no fault found. Was advised by the tech guys to record it - how I legally do that whilst driving I have no clue.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
I rigged up a camera in my Up and recorded 8 hours of video. It failed 6 times in a 50 minute commute- luckily the camera caught it failing. I took the recording into the main dealer in Northampton and sat the tech down to watch the video. It was one of the light bulb moments when he suddenly saw the fault and understood my frustration - I am now taking the car in on Friday to have the radio unit examined - potentially changed. It is not the Maps and More that is at fault but the radio / audio unit. The failure on mine happened on Aux, CD, Radio (FM and AM) and it made no difference if TP was On or Off.
 
1 - 5 of 5 Posts
Top