Up Owners Club banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello fellow up owners!

I have a question, regarding something I haven't experienced before.

Every time I turn the key on my Move Up, a beep sound, identical to the one, when turning off City Emergency brake system appears.

There are no lights or anything, that indicates something should be wrong with the car. The city emergency brake system is also turned on, so it isn't a warning, that it isn't.

Anyone knows what it could be?
 

·
Registered
Joined
·
207 Posts
Hi there,
It seems you aren't the only one having this issue - see this thread from @bp0070:

It is worth checking your headlights are turned off, just to rule out the simple stuff. There are really only two systems that activate when you insert the key - the anti-theft system and the electrics. If the car starts (and stays on for more than a few seconds), the key fob is talking to the immobiliser correctly, so that shouldn't be the problem. Whatever is beeping is part of the electrics, that is (mistakenly) reacting to receiving power. Is the radio working correctly? Do you have bluetooth or another external device that might have started to say 'hello' when turned on (or has anything had a software update that might have changed the noise-making settings)? Are there any other systems on your car (like the city breaking) that beep when you turn them on/off? Do you have any means of reading fault codes through the OBDII diagnostic port (not all faults will trip a dash light)? Unfortunately I have none of the extras that beep on my car, so it's harder for me to test those systems directly!
 

·
Registered
Joined
·
207 Posts
If outside temp is 4 degrees or below then a warning type beep occurs....
Yup, the frost warning definitely gets your attention, although on mine it doesn't usually appear immediately on starting (bit of a delay), not when I insert the key - is yours different?

@EmreA - has it been cold enough where you live that the warning might go off, and/or have you seen the flashing snowflake and temperature in your dash panel?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Yup, the frost warning definitely gets your attention, although on mine it doesn't usually appear immediately on starting (bit of a delay), not when I insert the key - is yours different?

@EmreA - has it been cold enough where you live that the warning might go off, and/or have you seen the flashing snowflake and temperature in your dash panel?
If outside temp is 4 degrees or below then a warning type beep occurs....
Hello!

I found out what the issue was.

The Inspection/Service light wasn't reset when it was serviced 2-3 months ago.

Therefore the issue was, that the car now was warning me, that it was time for service.

I fixed it, by resetting it using the instructions of this video
 

·
Registered
Joined
·
207 Posts
It's always the little things! Thanks for letting us know - and glad it's solved now.
 
1 - 6 of 6 Posts
Top