Up Owners Club banner

1 - 20 of 26 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
This is my first post on here so fingers crossed! I've had my up a month or so now an had a couple of issues with the maps & more! My latest one is, sometimes when I get in my car start up m&m restores Bluetooth no problem but when I make a call I can't hear it through my speakers an have to pick my phone up (defeats the object). And also same happens when someone rings me. Other times it is ok. Was going to call in to vw but seems fine today! Anyone else experienced the same or similar??

Thanks. Jo
 

·
Registered
Joined
·
23 Posts
Happened to me a few times too, if it is the first call I make after starting up my car. However, recently there is no problem. Make sure that the bluetooth connection is established before placing a call and it should be fine :)
 

·
Registered
Joined
·
1,172 Posts
I assume you are operating Maps and More through the radio. With the radio off the unit speakers are a little quiet.
 

·
Registered
Joined
·
393 Posts
I always get a notification on my Android phone asking me if I wish to fully connect to my phone. This then gives me access to all my recent calls lists etc. If I don't select this, it will still make calls from the phone book, but I struggle to get my recent calls list. I always make sure my phone is fully connected before calling anyone. As for the no volume/sound loss, it has happened only once or twice since I had my car in March. Signal strength, and interference with the Bluetooth connection can all play a part in this though.


Matt
 

·
Registered
Joined
·
61 Posts
Hi.
I had the same problem in the beginning with my Samsung Galaxy SII, but after removing the option for streaming music on the phone, it has worked fine for phone calls.

Kenneth
 

·
Registered
Joined
·
98 Posts
I find that the phone usually works fine but, sometimes, the music streaming option is greyed out. The physical connection is fine - ie it is clipped into place properly - so not sure why it doesn't always work.
 

·
Registered
Joined
·
217 Posts
This happens to me all the time. With my Samsung Note 2 doing outbound calls work nicely, but any inbound calls I answer the phone refuses to move the sound over to the car e.g. have to pick up the phone. Funny thing also is that "sometimes" it does work. Annoying
Edited by: ZillUp
 

·
Registered
Joined
·
604 Posts
My phone worked perfectly until I upgraded to jellybean on android then sound can't be heard from car speakers and streaming music will not work, apparently android have changed the Bluetooth setup in the new update this may account for some of your problems, no fix as yet
 

·
Registered
Joined
·
6 Posts
Mine generally works but the times it doesn't I do the tried and tested for any technology remedy, take the maps and more off dash, leave it the 30 seconds to turn off then put it back on, works nearly every time!
 

·
Registered
Joined
·
9 Posts
I have the same problem, really frustrating. It seemed okay on my previous phone, an HTC Mozart... but a fterI upgraded to a Nokia Lumia 920 it now rarely works. The phone connects fine, but nothing comes through on the speakers.

The phone's Bluetooth works fine when connected to our Honda Insight's system so the phone works properly. Wondering if my new phone has a newer version of BT that M+M isn't fully compatible with?Edited by: monkster
 

·
Registered
Joined
·
222 Posts
I can't even get mine to connect in any way shape or form!
 

·
Registered
Joined
·
7 Posts
I had that issue with my Nokia Lumina, I un paired it then re connected it, the connection on the phone then showed connected voice, where previously it just showed connected Edited by: Weeksy
 

·
Registered
Joined
·
16 Posts
Have the same problem. Works fine 90% of the time, but the other 10 it's hopeless at best, darn right dangerous at worse, as you end up fighting the system while you drive
 

·
Registered
Joined
·
140 Posts
Musrosa said:
Have the same problem. Works fine 90% of the time, but the other 10 it's hopeless at best, darn right dangerous at worse, as you end up fighting the system while you drive
Heard that!
 

·
Registered
Joined
·
1 Posts
Hi, Can any one help me. I have a Up White,Have problems with Maps and More when first had it connected to both my phone and my husband's no problems. Then after about 10 mths started loosing connection with the phone, switching it self off and on. Sat nav didn't want to work. Went to garage who told me to reset to factory settings and up date.Done this and now cannot get husband phone to connect, mine did but has now decided after 3 weeks not to connect. When mine was connected could not hear the phone ring when receiving or making a call.
Phones are a Samsung GT-S5830 and a Nokia 2720, I know not the latest phones but both were working fine. Dealership is a waste off time, don't want to know, not interested at all.
 

·
Registered
Joined
·
851 Posts
The only time my M&M has played up, i did a full shut down and re-start which cured it. Normally turning off the device puts it in standby mode. It seems quite hard to properly switch it off!
 

·
Registered
Joined
·
4 Posts
I just sent this email through the portal to NAVIGON at this address here:http://www.navigon.com/portal/int/kundenservice/faq.html?content_identifier=askQuestion

I urge you all to please send through your problem here so we can push for a MAPS n MORE bluetooth firmware update. This problem is obviously a safety issue for all of us as the idea is to make the cars phone connectivity HANDSFREE.


"I'm connecting to my MAPS n MORE device in my VW UP using a relatively new Google Nexus 5.

It pairs, connects, loads phonebook and plays music... the first time i pair it.

If I leave the car and return, often I will find the following DANGEROUS situation occurs.

Someone calls me.

I answer the call using the MAPS n MORE touch screen. (device connected)

I can't hear what they're saying because the sound is rediverted to the phones earpiece.

I nearly crash the car trying to find my phone to turn on the phones speaker.

This bluetooth driver needs to be more robust. You need to invest in troubleshooting your MAPS n MORE device with a range of new phones.

You don't want people to die do you?

Please answer me ASAP on ********@gmail.com and tell me what your going to do about this serious safety issue.

To aid in your troubleshooting in how to fix this problem, I have 2 workarounds which I hope you can use to understand your software better.

Resetting the phone's bluetooth doesn't work.
Turning off the MAPS n MORE doesn't work (as it only sleeps when using the off button)

Holding the power button of the MAPS n MORE device for 10 seconds gives it a hard reset and upon turning back on it SUCCESSFULLY reconnects to the phone and enables the sound to come through the speakers again.

The only other workaround is to delete the pair from the MAPS n MORE and the phone and REPAIR the device.

Both of these workarounds are obviously insufficient for safe driving. Please resolve this issue urgently as a multitude of people are also have this issue and can be seen here at the VW UP owners club.
http://www.upownersclub.co.uk/forum/bluetooth-connectivity_topic3840_page2.html"

Please send a similar email to NAVIGON via the link at the top of this post and hopefully we can get the ball rolling.

Thanks!



Edited by: Semore666
 

·
Registered
Joined
·
325 Posts
A little dramatic, don't you think? Anyway, my Nexus 6 works fine with M&M.
 
1 - 20 of 26 Posts
Top