Up Owners Club banner

1 - 10 of 10 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Not sure if this is because its new...

When I'm slowly moving or parking and I break I get a slight rubbing noise from the wheel area. Also if I put the brake on full and release the brake it holds on for a second then releases.
 

·
Registered
Joined
·
265 Posts
First part is normal, second part is the car holding the brake for you wile you work the clutch, which is also normal
 

·
Registered
Joined
·
957 Posts
So do I in my Polo don't worry about it nothing is about to fall off !!
 

·
Registered
Joined
·
525 Posts
NoHero said:
Not sure if this is because its new...

When I'm slowly moving or parking and I break I get a slight rubbing noise from the wheel area. Also if I put the brake on full and release the brake it holds on for a second then releases.
For your information I DID have a problem with my brakes. It started with them making a rubbing noise when braking gently at low speeds, eg approaching a roundabout. I took the car in and the technician said it wasn't right and thought 'a bracket' was out of alignment. The car was OK for 1500 miles or so but then the noise began again. I booked the car in and by the time I took it in there was a noticeable judder when braking. This time they replaced discs and pads, saying something had been out of alignment and the disks had become deformed.

Brakes did another 1500 miles before the same problem recurred and got steadily worse. Noise at low speed and judder, especially after driving a few miles.

This time VW supplied the dealer with 'special digital measuring equipment'. Both brakes were outside acceptable tolerances, and one of the hubs proved to be misaligned. They replaced hub and brakes. Everything (SO FAR) seems to be fine.

If in doubt, get the car checked out. It is a brand new car and it should work perfectly.



Edited by: yapmaul
 

·
Registered
Joined
·
467 Posts
yapmaul, I had the same problem with brakes when in low speed either braking on turning steering wheel there was a squeaky sound. Went to service, they said everything is ok, I just brake too smoothly and brake disks are covering with rust, there's the squeaq from.Now I also have the judder when braking.
Was the judder formed as a warranty case for You?
 

·
Registered
Joined
·
525 Posts
@b82ry Absolutely it was warranty work. What's more the problem should now be on VW database. If you have judder the problem should be observable. 'Brake too smoothly'! I don't think so. Good luck!
 

·
Registered
Joined
·
467 Posts
I'm back from service, the problem is in rear brakes, not in front as I thought.As I have 11k km on my Up's odometer, the warranty is not valid anymore for brakes (valid till 10k km). The only thing that I was already in the service center with brake problem, but it seems the service guy is trying to make anything just not to connect this case to previous one, so I would have to pay. It's so hard for him to form a warranty case and say that he was wrong previous time!
 

·
Registered
Joined
·
105 Posts
Discussion Starter #9
Thankfully no juddering

But clutch thing is obvious now pointed out and very cool feature :)
 
1 - 10 of 10 Posts
Top