Up Owners Club banner

21 - 38 of 38 Posts

·
Registered
Joined
·
1 Posts
Brilliant...

Just found out how to change any Navigon 70/71 Automotive unit (basically the one that comes with the VW UP!, skoda, seat etc) to a VW branded unit with Think Blue! trainer.

I know most may say "whats the point?" but I recently had my unit stolen from my up! and instead of buying a new unit from the dealer at about £300 I found one on ebay, fully boxed, for £90. Plugged it in but it was a SEAT unit with all the branding and none of the Think Blue trainer (i am a bit ocd with things like that). So I wanted it to be VW branded.

Turns out this is very very easily done, few file changes and unplug the unit and it thinks it is a brand new device and asks you what make of car you have.

If anyone wants or needs this info let me know, I am happy to post it up here if you do.
I've just bought a garmin navagon and the startup screen is for a Seat and I want to change it to a Volkswagen screen do you know how to do this ? I've searched Google but couldn't find anything.
 

·
Registered
Joined
·
8 Posts
For those wondering how to reset a Seat, Skoda or VW Navigon or Garmin Unit to be used in another branded car:

Credit to pixel_viking from Briskoda for the guide, which I've just updated.

1. Connect the unit to your PC or Laptop.

2. Open the 'Navigon' drive.

3. Create a new, empty text file named branddevice.reg. This must be in the root of the drive (not inside any other folder).
Make sure the name is branddevice.reg and not branddevice.reg.txt - this is important. Just rename it if need be (choose yes if it tells you that the file might not be usable when saving).

4. Open the folder 'VwBrandDevice' and then open the folder 'Settings'.
  • If you have a file called UserSettingsDevMode.default, open this with a text editor, such as notepad.
  • If not, create a new text file just like above, and save it in the settings folder with the name UserSettingsDevMode.default and not UserSettingsDevMode.default.txt.
Open that file with your text editor and copy and paste the code below EXACTLY AS IT IS WRITTEN, overwriting anything else in the file, then save it.

<?xml version='1.0' encoding='iso-8859-1'?>
<Settings>
<Active>1</Active>
<VehicleIdentificationNumber>WVWZZZAAZFZ696969</VehicleIdentificationNumber>
</Settings>

5. Disconnect the unit. It will restart and give you a prompt where you can choose which car you have.
  • At this point you can choose "Automatic" and connect the unit to your car and it will detect the settings needed.
  • If you'd rather, you can choose "Volkswagen" and 3 questions will follow about your car - these dictate what features you get. If you pick the wrong thing, just repeat this step and try again.
Done!
 

·
Registered
Joined
·
69 Posts
Ah perfect, I remember this thread from years ago, but didn't bother as it was reported to not work on Garmin... Tomorrow's project.

Thanks Guys
 

·
Registered
Joined
·
69 Posts
Balls, just tried it, easy to follow instructions, but on my Garmin device, I don't have the file "UserSettingsDevMode.default "......any ideas?

The closest named file is "UserSettingsLocale" which contains the text:

<?xml version='1.0' encoding='iso-8859-1'?>
<Settings>
<Language>eng-GBR</Language>
</Settings>

HELP!!!!! (please)

Rich
 

·
Registered
Joined
·
8 Posts
Balls, just tried it, easy to follow instructions, but on my Garmin device, I don't have the file "UserSettingsDevMode.default "......any ideas?

The closest named file is "UserSettingsLocale" which contains the text:

<?xml version='1.0' encoding='iso-8859-1'?>
<Settings>
<Language>eng-GBR</Language>
</Settings>

HELP!!!!! (please)

Rich
I've updated the guide slightly!

Just open a blank file in Notepad, copy that code in and save it as UserSettingsDevMode.default, in that Settings folder.
Make sure it's called UserSettingsDevMode.default and not UserSettingsDevMode.default.txt though.

Let us know how you get on.
 

·
Registered
Joined
·
69 Posts
Nope, no joy, created the file as shown, but a reboot of the Garmin device just starts up the standard SEAT starting screen, no options showing on reboot at all.....
4850
4851
4852
 

·
Registered
Joined
·
8 Posts
There's 2 problems that I can see -

Your branddevice.reg file is actually called branddevice.reg.txt, and your UserSettingsDevMode.default file is called UserSettingsDevMode.default.default (.default twice)

If you click View at the top of the window, there should be a checkbox for "File Name Extensions".
Tick this box.
Rename the files as appropriate.
Say yes to any warnings about file types.
Reboot your device.

Post here telling us all it worked. ?
 

·
Registered
Joined
·
69 Posts
Ok, and you've pasted the code in exactly the way written?
And you have a blank file named branddevice.reg in the root of the device (E:/branddevice.reg) in your case?

I've never found one of these that doesn't work yet, so just double check!
Yes sadly, I've copied and pasted screen shots showing the steps taken, followed the guide and sadly no joy, have done a few reboots in case it was required, but still no change from a standard booting up of the system, still met with the SEAT screen and then straight to the SEAT desktop (as it was).

4853
4854
4856
 

·
Registered
Joined
·
8 Posts
Yes sadly, I've copied and pasted screen shots showing the steps taken, followed the guide and sadly no joy, have done a few reboots in case it was required, but still no change from a standard booting up of the system, still met with the SEAT screen and then straight to the SEAT desktop (as it was).
There's 2 problems that I can see -

Your branddevice.reg file is actually called branddevice.reg.txt, and your UserSettingsDevMode.default file is called UserSettingsDevMode.default.default (.default twice)

If you click View at the top of the window, there should be a checkbox for "File Name Extensions".
Tick this box.
Rename the files as appropriate.
Say yes to any warnings about file types.
Reboot your device.

Post here telling us all it worked. ?
See my post, #30. That should fix it.
 

·
Registered
Joined
·
69 Posts
HA HA, you little WIZARD, how did I miss the file extensions box, I blame me being locked away for a month with the Wife and Kids. All running perfectly now and for the first time in 3 or 4 years I'm greeted with VOLKSWAGEN rather than SEAT.

Many thanks, I owe you a pint.

Thanks again,

Rich

4857
4859
4860


4858
 

·
Registered
Joined
·
69 Posts
Has anyone managed to overcome this when changing their M&M to a different manufacturer?. This is what I get when trying the Blu training screen.

Cheers
4861
 

·
Registered
Joined
·
8 Posts
Has anyone managed to overcome this when changing their M&M to a different manufacturer?. This is what I get when trying the Blu training screen.

Cheers
There is a way to fix this, yes.

1. Find your VIN Number, and write it down somewhere. It's on your V5C if you have that handy.

2. With your device disconnected from your car, factory reset the device by turning it on while holding your finger on the screen for 10 seconds or more.
You will need to calibrate the screen, but don't go any further than that. Don't connect the device back to the car yet.

3. Plug into your PC, and follow my guide as before. You will still need the blank branddevice.reg file, but in the UserSettingsDevMode.default file, put YOUR VIN in the file, rather than the one from before, so:

Code:
<?xml version='1.0' encoding='iso-8859-1'?>
<Settings>
<Active>1</Active>
<VehicleIdentificationNumber>YOUR VIN HERE</VehicleIdentificationNumber>
</Settings>
4. Unplug the device and follow all of the prompts.

Everything should work now.
 

·
Registered
Joined
·
1 Posts
Brilliant...

Just found out how to change any Navigon 70/71 Automotive unit (basically the one that comes with the VW UP!, skoda, seat etc) to a VW branded unit with Think Blue! trainer.

I know most may say "whats the point?" but I recently had my unit stolen from my up! and instead of buying a new unit from the dealer at about £300 I found one on ebay, fully boxed, for £90. Plugged it in but it was a SEAT unit with all the branding and none of the Think Blue trainer (i am a bit ocd with things like that). So I wanted it to be VW branded.

Turns out this is very very easily done, few file changes and unplug the unit and it thinks it is a brand new device and asks you what make of car you have.

If anyone wants or needs this info let me know, I am happy to post it up here if you do.
Yes any help would be appreciated.
 
21 - 38 of 38 Posts
Top