Up Owners Club banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
So I got my car 5 days ago from a small dealership 1 min drive away from where i live. The car has 1 owner and 60,000 miles. In the last 3 days the car has made this noise, but when you press the clutch in the rattling sound goes away? Do I need to be ringing the garage and asking them if they can sort it as its 5 days old? Or can I not do that? Or is this a VW up quirk and actually it's normal and no issue. Sometimes it doesn't do it but 70% time it does?

Here a link to the video I posted on youtube...

 

·
Registered
Joined
·
545 Posts
Its idler gear rattle. Unfortunately a quirk of the earlier Up's. The gearbox was built to a cost, and there are many threads on here with cars with the same issue. Our two first 75bhp High Ups did it from new. The later Tsi Ups had a different, beefier 5 speed gearbox from the Polo and don't have that issue.
I complained bitterly to VW back in 2014 when we bought ouitr first one, but it never got any worse. You should notice it less when the gearbox warms up.
See this thread :-
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Thank you for reply. Well I guess it's good to know it's nothing serious. The annoying thing is I took it to the car dealership (who by the way were fantastic, and told me to bring it down and they will get it straight for repair) but soda law kicked it and wouldn't make the sound at all. He even took it for a drive, started and stopped the car 6 times. And just told me if it got any worse or happened all the time to take it back and they will fix it, but theres nothing they can do while there is nothing there. Abit embarrassing really haha
 

·
Super Moderator
Joined
·
1,019 Posts
My 2012 High Up sounds like someone has thrown a brillo pad in-between the plates when its damp outside. After 30 seconds or so it goes away.

As VW would say, its a 'characteristic of the car'
 

·
Registered
Joined
·
69 Posts
Yep, my 2016 model has done it from new. I had it to the dealers a few times, never charged, I've done 30k since and is never been an issue.

Rich
 

·
Registered
Joined
·
277 Posts
I get a bit of that when starting on cold mornings, but it does settle down quickly. Never enough to make me think 'take it into the garage', but certainly more than I've heard on other cars.
 

·
Registered
Joined
·
40 Posts
Yes, don't worry. I had exactly the same with a Citigo 2012, never became a problem and i had it for over 4 years. The newer TSi's are quieter and better gearboxes though
 
1 - 8 of 8 Posts
Top