Up Owners Club banner

1 - 15 of 15 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
Just been reading some horror stories on clutch clicking/screeching here... have VW resolved this issue on 2014 models and do they have a known 'fix' to older cars under warranty?

It's a bit concerning when you read about problems before you purchase a car...
 

·
Registered
Joined
·
1,172 Posts
You will also read stories of cars doing high mileages without problems. Human nature being what it is we are all more likely to find fault than praise. I have an ASG so can't comment on clutch issues.
 

·
Registered
Joined
·
176 Posts
Other than the intermittent clicking noise, upon releasing the clutch pedal, which I'll ask VW to rectify when I book my UP! in for its first service (suggesting that they replace the clutch pedal assembly), I've not really found any other cause for complaint from the clutch during the past 10 months of ownership.

By contrast, other members of the forum have reported no such problems with the clutch pedal on their UP!

My advice on the matter is that if you find the clutch doesn't feel right, after taking delivery, take your UP! back to the dealership and ask them to rectify the problem, explaining that you'll refuse to rest until the issue is resolved to your satisfaction.
 

·
Super Moderator
Joined
·
3,147 Posts
2 X Ups, 80,000 Plus miles, both clutches never clicked or slipped, infact...just as good as the day they were delivered.

rest easy....forums tend to be where folk with problems seek help and therefore can give a rather pessimistic view of reliability etc.....Thats why I encourage anyone having a good experience to share it too!

Between My wife and I, we have had 40+ cars in our lifetime, everything from a £200 old citroen 2CV to an £80,000 (when new!) Mercedes GL ....the ups have been the most reliable and most economical of all the cars we have ever had and we love them as much now as the day they were delivered! #justsaying!
 

·
Registered
Joined
·
1 Posts
Hmmm so, we bought our Up in April and after a couple of months noticed the clutch clicking as we depressed it. Took it in today to be checked and repaired, andI have just been reassured by my VW dealer that the clicking I feel every time I press the clutch is a "normal part of its function and that in the Up they are not able to mask the noise of this function as well as in other models".
So.. how come we did not feel this clicking when we first bought the car, and how come the courtesy Up does not make the same noise? And... if it is not deemed a "fault" how come when we discussed the issue, the mechanic didn't even want to see us as he had already seen this issue before and was aware of it??

I see a couple of people have had the clutch replaced with success... is that still the case? Or do they all develop the click after a few thousand miles anyway?

I personally think the car is great, it could do with a little more motorway oomph, but other than that it is a lovely car to drive. But whilst I am not a mechanic, I am aware that mechanical processes should run smoothly, and for something to develop a clunk or click indicates an issue with that smooth running.

The garage want me to take the car back with no further action or repair and to accept that there is not a fault. Hmmm not overly happy with this at all. That is not why we bought a new car.





Edited by: Wilders
 

·
Registered
Joined
·
38 Posts
I noticed this click ( a double click ) last week when I drove the missus' up, just in the first couple of inches , I never noticed it before and I haven't been driving hercar for a while so don't know how long it has been there,she didn't know about it till I mentioned it. She drives a 2012 3dr up! It has 62000 km on the clock.
I have a 2014 5dr up! With 6000km on it and I don't get a click on mine. Both are basic models.
 

·
Registered
Joined
·
430 Posts
Mine has always had a click on release of the pedal but unless it actually starts impacting on the mechanical operation of the clutch I wont bother trying to get anything done about it.
 

·
Registered
Joined
·
325 Posts
Mine clicked (a plasticy snapping noise) when the pedal was depressed and it was recognised as a fault and fixed under warranty. The courtesy Ups I've had from the dealer have been fine - totally silent clutch pedals and quieter gearbox than mine, so they are not all faulty...
 

·
Registered
Joined
·
37 Posts
Well after 3 months and 2600 my high up has now developed this infamous click!! Only happens 50% of the time but when it does it happens its when depressing and releasing the clutch in the last top cm of travel. I guess I will point it out when the first service is due
 

·
Registered
Joined
·
40 Posts
Interesting the different responses to this from dealers. I had this issue and my dealer immediately made arrangements with me to have the car back in (I reported it when booking it in for its first service) and they dealt with it by replacing the pedal box.

Like others, my 'clutch clicking' was an intermittent fault and - needless to say - wasn't doing it when I took the car in for it's first service but the dealer said it is a known issue on certain Ups and they would deal with it regardless.

They lent me a Beetle convertible as a courtesy car, too!
 

·
Registered
Joined
·
40 Posts
Seems to have done - it was just over a week ago and the clutch is fine so far. That said, it didn't click all the time - some trips it wouldn't do it at all but other times did.

The dealer are confident they've sorted it for me. Hope you get a similar result :)
 

·
Registered
Joined
·
2 Posts
My year old Move Up had 6400 miles at its first service - grating noise when putting into reverse. The clutch plate has gone, not covered under warranty - had to pay for replacement. Phoned VW not concerned. Apparently my driving style (which has not changed in 30 years and have never had to replace a clutch plate before) is a factor. Anything else and won't be buying from VW again. Disappointed to say the least.
 

·
Registered
Joined
·
171 Posts
Midland14 said:
My year old Move Up had 6400 miles at its first service - grating noise when putting into reverse. The clutch plate has gone, not covered under warranty - had to pay for replacement. Phoned VW not concerned. Apparently my driving style (which has not changed in 30 years and have never had to replace a clutch plate before) is a factor. Anything else and won't be buying from VW again. Disappointed to say the least.

Not covered under warranty...for a part like that after just a year and that kind of mileage?! wow, that's poor from VW to be fair.

And how much did they charge you for it?



Edited by: upmancotswolds
 

·
Registered
Joined
·
2 Posts
£453 discounted price! By the time I'd booked it in just happened to be over 6500 warranty email reply from VW basically said these things happen - myself and husband change cars reasonably regularly and have two children who will be buying in the next couple of years VW won't be on the list! Shame really liked the car until this point but as stated before disappointed....
 
1 - 15 of 15 Posts
Top