Up Owners Club banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi
I have recently lost dab stations that worked perfectly. I believe the issue may be with the antenna. I had similar problems with my last 4 alfas (2mitos and 2giuliettas) and the dealership immediately solved the problem by fitting new ones. Different story with vw! Service dept advised me to listen to Fm..that dab doesn't work well.I explained it worked perfectly but recently it had stopped..same route same radio stations..I suggested it may be an issue with the the electronics in the aerial. .nope never had an issue..can you check with vw? ...no point never been an issue! As I'm new to the brand is this typical or have I encountered an uncooperative dealership? Car is 2018 up gti 6000 miles.
 

·
Super Moderator
Joined
·
3,149 Posts
Well known and widely reported issue of water ingress at base of aerial causing grounding of signal.....had it on ours, needs new antenna base fitted. Your dealership are having a laugh if they don’t know this
 

·
Registered
Joined
·
146 Posts
The water in the aerial base was a well known fault in earlier models have not heard of it for a while, but certainly that should be the first item to look at.This service department is not fit for purpose, try another dealer.
 

·
Registered
Joined
·
22 Posts
How do you get the stereo to stay on the same station when you turn it on & off it always goes back to a station I never really have radio on to be fair
 

·
Super Moderator
Joined
·
3,149 Posts
How do you get the stereo to stay on the same station when you turn it on & off it always goes back to a station I never really have radio on to be fair
shouldnt do that , check your dab signal is good and that the acc fuse is ok, it should retain all settings
 

·
Registered
Joined
·
612 Posts
It must be moisture or water ingress next to the ariel mount.
I took my Gti out, for a 112mile jaunt around Anglesey, and listened to the radio most of the way around.

No interference, or signal loss, and just past Amlwch on the western side of the island, the number of different Irish radio stations i was picking up, was most entertaining,

It has to be a moisture thing, or simply poor earth on the cabling, as ive never had an issue with mine, from day one.
 

·
Registered
Joined
·
134 Posts
It has to be a moisture thing, or simply poor earth on the cabling, as ive never had an issue with mine, from day one.
Having made a post on a public forum which exists to provide a source of information and help to others, can you please explain your logic here ...

As you have never had an issue with yours from day one, it has to be a moisture thing, or simply poor earth ?

From a technical perspective, I’m struggling to understand how the fact that you have never had an issue with yours would rule out every other possible cause except from the two you mention.

Or maybe I’m missing something ?
 

·
Registered
Joined
·
39 Posts
I think the implication was that there isn't an inherent UP related issue with DAB reception, therefore it must be a genuine fault.

The most common faults for this are normally poor grounding, which could easily be moisture related.
 
1 - 10 of 10 Posts
Top