Up Owners Club banner

1 - 9 of 9 Posts

·
Registered
Joined
·
245 Posts
Discussion Starter #1
My DRLs have stopped working no warning lights showing,fuses & bulbs look ok.Has anyone any ideas?
 

·
Registered
Joined
·
99 Posts
Hi are your normal side lights working?


Have you inspected the bulbs?



It is possible that both bulbs are blown?



You may of had some sort of surge or possibly both bulbs have just blown - not unheard of.



I would inspect the bulbs and you can see if it is blown (visibly).



If blown straight change and monitor the situation.



If there was a surge it may be recorded in your ECU fault codes if you wanted to go down that road.



Cheers
 

·
Registered
Joined
·
245 Posts
Discussion Starter #3
Side lights ok,bulbs look ok will try & check further.

Thanks
 

·
Registered
Joined
·
245 Posts
Discussion Starter #5
Yes same problem bulbs look fine even under a glass,replaced them just in case all is now ok.Very strange.
Thanks to all.
 

·
Registered
Joined
·
583 Posts
That's rather quickly - 1,5 years.
But then they're always on.

Time to fit my LEDs
 

·
Registered
Joined
·
523 Posts
I noticed when I changed mine for the mtec type, the original bulbs were blacked at the top, I'm not sure how long these would of last for. Mine were around 10 months old.
 

·
Registered
Joined
·
1 Posts
I have just noticed that my DRL's are not working since it came back from a service. Does anyone have a diagram of the fuses just in case its not the bulbs in my case.
 

·
Registered
Joined
·
467 Posts
Supermegamonkee said:
I noticed when I changed mine for the mtec type, the original bulbs were blacked at the top, I'm not sure how long these would of last for. Mine were around 10 months old.
When I upgraded to led's I also saw standard ones got blacked at the top.. (2 years of use)
 
1 - 9 of 9 Posts
Top