Up Owners Club banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I got my high up in April of this year, about 2 months ago noticed that if I didn't use my car for a day or so, it is really hard to get into reverse and first. if I drive the car every day, no problem. Took it back to the dealers who left it for 3 days and said they had no problem with it!!!! Anybody else got this problem and is there a solution.
 

·
Registered
Joined
·
957 Posts
I get this with mine if I don't drive it for a couple of days.My solution is to put it in gear with the clutch down I then start the engine with it in gear.
I reverse of the drive then it's ok, no problem after that.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks for the reply, I just start the car with key and then press clutch and go in reverse to drive off the drive.
 

·
Registered
Joined
·
149 Posts
On our Mii ecomotive, the clutch pedal needs to be depressed before attempting to start the car otherwise it won't allow it to start. I do this on all cars I drive irrespective. It eases pressure on the starter motor etc. I imagine the VW up! BMT and Skoda Citigo Greentech also require the clutch to be depressed before starting.Edited by: Timii
 

·
Registered
Joined
·
361 Posts
I leave number one on when parking, so no difficulties with first gear, to start I just press clutch before starting. I also leave hand brake on, so whenever I need to reverse and it does not go to reverse gear (quite often), I just release the hand brake and the car usually moves that tiny bit that you can put reverse on. I tought this is very common, but apparently not.


-eelis-


Edited by: -eelis-
 
1 - 7 of 7 Posts
Top