Up Owners Club banner

1 - 5 of 5 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #1
Hey,

Has anyone been having the issue that when M+M starts dialing a call, or connects an incoming call - it plays through the phones earpiece, rather than through the car speakers? You then need to select options once the call is under way and hit the use phone audio audio button...

It worked perfectly on my iPhone, once the phone is in vicinity of the M+M it routed all call audio through the car speakers! Now on Android it seems to be routing the audio the wrong way...

I'm not sure if its a setting on my phone, or a setting on the M+M... any seasoned Android users here?
 

·
Registered
Joined
·
70 Posts
My iphone works ok for calls but when playing music via bluetooth it cuts out for a second then resumes?
I have checked and it does this all the time?
 

·
Registered
Joined
·
70 Posts
This is beginning to really annoy me now!
I also made a huge mp3 file set for the m&m but it played tracks incorrectly also!
(failed to play some, got names mixed up also).
The cd mp3 worked well with a 80 track CDROM but didn't like my 500 track one at all and kept repeating the track with different names on the screen but the same song!

Bah!

It might be complicated as I have had to convert songs from AAC format in iTunes to mp3; however it's the pauses that happen under bluetooth that really aggravate.

I'll try again when I return from Belgium next week: going to make several CDs and try rebuilding the 32gb mini sd cards music again; will give up in the annoying Bluetooth connection for now unless some bright spark comes up with a solution?
 

·
Registered
Joined
·
70 Posts
I'm still mucking about with this issue and it's still annoying.Problems:
1. the sticky stalk issue when music/radio won't work as posted elsewhere
2.still sorting tracks for sd card from itunes.
3.still pausing whilst playing music via bluetooth.

I might try testing the music playing via BT by putting the phone into non phone/data mode as it always also switches the radio over to media when it receives an email.
 

·
Registered
Joined
·
198 Posts
Lovejimbo

I have this same issue with my Samsung SIII

If I switch the M&M off (hold power button down for 15+ seconds) and restart it them the M&M and phone work fine for 1 or more calls, but very soon it has exactly the symptom you describe

Have you resolved this yet



Thanks
 
1 - 5 of 5 Posts
Top