Up Owners Club banner

1 - 10 of 10 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter #1
Anyone else had any problems with their M&M just turning itself off?

It's been working fine for the last two weeks but I've added a micro SD card (Sandisk 16gb) with a handful of music to test it out and on a few occasions when I've chosen to skip a track via the stereo controls it just shuts itself down and reboots.

Anybody any ideas?

I'm obviously thinking it's the card so I might format it and try again.
 

·
Registered
Joined
·
304 Posts
Make sure it's secure in the mount on the dash. If not, as you push to change the music it disconnects and puts m and m into shutdown mode.... I know u are using the stereo controls but the m and m being unsecured could be the problem still.

With the m and m on the dash make sure you push to click it fully home, this should sort your problems.

Your sd card, if it works at all, then it will be fine. I don't think the card is your problem.Edited by: Markmod1
 

·
Registered
Joined
·
212 Posts
Discussion Starter #3
Thanks for the response markmod1.

It usually tells me it's going to go into stand by mode if it's not connected properly. This actually goes back to the screen you get when you turn it on after being properly off and takes a good 60 seconds to come back on. The welcome screen stays on for ages.

I'm sometimes getting a 'stuttering' track when I connect it too, even without the stereo on.

I'll make sure it's all secured tomorrow and see what happens.
 

·
Registered
Joined
·
172 Posts
I get this problem and asked the dealer about it but they don't know the answer. When I play music from the SD card and skip a track either from the stereo control or from the M&M screen itself, the whole system reboots. I reckon it happens about once every 20-30 "skips". It's pretty annoying but I reckon it is a software fault opposed to a problem with the SD card.

I also have a problem with the satnav - I can't adjust the volume from the touchscreen. It just won't let me turn it up or down - only able to turn it off.

Also, sometimes my M&M decides to play music from the SD card through the M&M device speaker in addition to the car speakers. The only issue with this is that it plays loud and I can't turn it down. Apart from that it's all working fine haha!!!
 

·
Registered
Joined
·
66 Posts
Is there a Ghost in your M&M ?
 

·
Super Moderator
Joined
·
3,147 Posts
Sounds defo a software glitch....
 

·
Registered
Joined
·
1,635 Posts
I have the problem with the sound, think its only when I've had the actual sat nav on. I couldn't get the sound to go down and the music (when on low in the car) is spoilt by the inferior sound coming from the Navigon unit.

I didn't get around to looking into it further, but I know the slider volume on the Navigon wasn't doing a thing.Edited by: bugbabe34
 

·
Registered
Joined
·
172 Posts
bugbabe34 said:
I have the problem with the sound, think its only when I've had the actual sat nav on. I couldn't get the sound to go down and the music (when on low in the car) is spoilt by the inferior sound coming from the Navigon unit.

I didn't get around to looking into it further, but I know the slider volume on the Navigon wasn't doing a thing.

Yup... slider volume won't work for me either but I haven't had the time to investigate further.
 

·
Registered
Joined
·
1,862 Posts
Sounds like something that will be fixed in due course with a software update
 

·
Registered
Joined
·
212 Posts
Discussion Starter #10
Could be wrong but I think the volume control on the M&M itself might only be adjustable when it's not docked.

My M&M's still turning itself off occasionally when skipping tracks. I think the software update to fix it will be between my ears to not skip music that I put on there myself!


My real software is bang up to date by the way. My other software is stuck in the early nineties!
 
1 - 10 of 10 Posts
Top