Up Owners Club banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
my maps and more loses charge. ive charged it fully and connected to the dash with it switched of which according to the manual shouldnt lose hardly any charge at all. it also states that when plugged in it should be charged. anyone else had this problem
 

·
Registered
Joined
·
315 Posts
Yes - read the thread 'Death of M&M'. We have carried out the reset procedure as advised by VW dealership to no avail.

Basically the unit is knackered!
 

·
Registered
Joined
·
315 Posts
What page of the manual is that on re charge not being lost?
 

·
Registered
Joined
·
315 Posts
up rossi said:
the imfo you need regarding charging is 2.4/3.1.1 in the manual

Got that thanks but I was assuming you were saying that it says somewhere how long it should last.

Nearest I could find was something along the lines of if it is left for a long time the battery may become flat.

Ours takes 15 hours to charge via USB and does not last a day in standby mode.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
in standby mode consumes a small amount. if you switch device off should last a couple of months. i charged mine up for 5 hours and am waiting to see what its like next time i use car. phoned my dealer and if its the same gotta take it back get it checked and if faulty get a new one
 

·
Registered
Joined
·
315 Posts
Got ours changed today - hard work though!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
glad you got it sorted hope this ones okay. charged mine sat night got in motor this morning fully held its charge and worked perfectly. other than this problem i love the car
 
1 - 8 of 8 Posts
Top