Up Owners Club banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
hi, new to this just wondered if anyone could help me with an issue ive been having with my UP!


Whenever i try to call someone, no sound comes through the speakers until the person answers, also if someone rings me the radio just cuts off but the ring tone doesnt come through the speakers.



Anyone else had or having this issue?
 

·
Registered
Joined
·
18 Posts
I can't offer any fixes for this at the moment as I've not had chance to play with things properly; as I only picked my up! up last night. I can say that in the process of pairing my HTC One on the bluetooth I noticed the same thing you have.

My phone failed to connect entirely this morning, although that may be related to the fact that bluetooth on my phone is disabled until it's in the car dock and may have visibility switched off.

I'm leaving work in a bit and will be able to play this evening, I'll let you know if I figure anything out.
 

·
Registered
Joined
·
1,172 Posts
Simple fix. Turn the volume button up on the radio.
 

·
Registered
Joined
·
1,274 Posts
Is the m&m stalk fully and firmly pushed in place? Thats been most solutions for this problem
 

·
Registered
Joined
·
33 Posts
The volume of calls & phone on M&M can be set independently from the media player, just like the voice of the sat nav....

While the phone is ringing or call connected, just crank the radio volume control up. Make sure the phone volume is up also...
 

·
Registered
Joined
·
10 Posts
Hi!
I got my Up!yesterday and took a few calls on m&m.
The call sounded like it played through the m&m speaker and not the car speakers :(
Cranked up the volume on car coz didn't know where volume on m&m was, and it sounded horrible - with interference and white noise, just like it had been turned up too high!
It's also worrying when the call ends, if the music will blast out at the super high volume used during the call, BUT, quite disappointingly, I had to press play on m&m to resume music after each call.
So, kind of good, but also was tedious.
Apparently can adjust m&m volume but I couldn't find the options.
Will reset and try again myself as the dealer was in a rush and my phone didn't sync fully
 

·
Registered
Joined
·
1,172 Posts
That's outrageous. The dealer should have allowed enough time to do the job properly. Go back and make him put it right. Sounds like the stand is not correctly positioned. Edited by: Beevee
 
1 - 7 of 7 Posts
Top