Up Owners Club banner

1 - 20 of 23 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I have 2 problems with Bluetooth to my HTC phone (HTC Evo 3D).

1. Sometimes it can not reconnect unless I reboot navigon (not sleep mode). Has anyone else experienced this?

2. When using my phone through maps+more the person in the other end almost can´t hear me. there is a lot of noise and a VERY poor sound quality at the other end of the line. I've had to terminate all calls as the the person in the other end, can't make out what I'm saying.
- Anyone else?

(Sorry for my bad English/spelling)



Edited by: Dan
 

·
Registered
Joined
·
160 Posts
Hi drdal. I had the same problem today. Used M&M for the 1st time today to make a phone call but my hubby couldnt hear me very well. In my megane there is a mic on the pillar in front of me and I have never had any problems with phone calls in it. Couldnt see anything in the Up! or on the M&M - so where is the mic???? Connected using Iphone 4 which was in my pocket..
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
The mic it is that tiny hole on the front right side of the m&m.
I did some more testing yesterday and after making 2-3 calls whith crappy sound at the recieving end, the next 2-3 test calls had clear sound in both ends... ??
The car was parked at the same position for all calls and the aerial icon showed full signal.

this is wierd! ??
 

·
Registered
Joined
·
160 Posts
Tried this again tonight and it worked perfectly. It does help if you turn off the radio!!!!!!!
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
R1ch said:
Does the radio not mute when receiving/making a call?
Yes it does - it mutes when:
-phone calls
- messages from navigation
- alerts when driving to fast
- using reverse gear (having rear/reverse sensors installed)
- usingspokencommands
 

·
Registered
Joined
·
160 Posts
I think that I didnt have the M&M connected properly in the carthe other night so it didnt auto turn off the radio when I made a call. Can be tricky sometimes!!
 

·
Registered
Joined
·
160 Posts
Hi siannyd. I only had an issue with background noise at I didnt connect the M&M properly. All phone calls that I have made since have been fine with the iphone 4 - no loss of connection and clear.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #15
GaveUp said:
I think that I didnt have the M&M connected properly in the carthe other night so it didnt auto turn off the radio when I made a call. Can be tricky sometimes!!
Also you can set the radio mute level in the radio settings - for all mute options.
 

·
Registered
Joined
·
40 Posts
Its not that difficult, once you get used to where things are its great fun! There is a manual within the M&M if you are stuck. I never used it - I am thekindthat tend to press the buttons first and see what happens! Enjoy!
 

·
Registered
Joined
·
315 Posts
<a href="http://www.navigon.com/portal/common/Download/Manual/PNA/MapsMore/maps_x_more_UK.pdf" target="_blank">
There is also this link to the manual ...



http://www.navigon.com/portal/common/Download/Manual/PNA/MapsMore/maps_x_more_UK.pdf
</A>
 

·
Premium Member
Joined
·
3,147 Posts
Confirmed the 4s I have works flawlessly with the UP Black demo I drove and streams music too.....Ace!!!
 
1 - 20 of 23 Posts
Top