Up Owners Club banner

1 - 20 of 20 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi all

Just a quick post to express my dissatisfaction with the M&M unit. Since owning the Up! and the unit a week before Xmas, i have been pretty happy with the car, but not so much the unit for various reason.

The first issue i have had, is that whilst my iPhone seems to connect my iPad wont, but i thought 'Hey Ho!' and didn't worry too much. Then the device started freezing on numerous occasions, however being a typical Brit, i have kept resetting it when it happens (although i shouldn't have to). Now my most recent problem, and of which is the most frustrating and really getting on my wick is when playing music through the device it intermittently drops out/crackles. This happens with a few devices i have connected, so i know it is NOT my iPhone. I can see a few people have experienced these problems, but has anyone actually resolved the issues at all? If so can you please advise?

I am popping into my dealer tomorrow, but have been told their service guys will look at it and reset it (like i haven't already done it a million times).

Regards

D.
 

·
Registered
Joined
·
811 Posts
Mine is generally fine but not perfect when streaming music via bluetooth. It tends to stick on a track name for several tracks then give a kind of 'pop' and jump to the right track. It's more of an irritation than a problem but it can get wearing.

Once or twice the bluetooth to the phone has dropped out and I've had to reboot it, again a bit annoying but not the end of the world. To be fair, the Ford unit in my previous Focus was no more reliable.
 

·
Registered
Joined
·
121 Posts
Compared to other units I'm familiar with I'd say:

Ford - Ford's sync interface is awful and it is a real pain to navigate.When you get it set up,Bluetooth streaming works well enough though. Not much experience with Ford mapping but the Navigon is pretty good and the voice command seems to work more effectively than in the Fords I've tried. M&M Win :)

Mercedes (Audio 20 + Becker, Not Comand) - The Merc system Just Works„¢ and the UI is a breeze, clear and logical. M&M Lose :(

Nissan - Maps in the Nissan (Qashqai & Juke) are OK but the bluetooth streaming is variable, with odd slowdown and drop outs from some devices. M&M Win :)
 

·
Registered
Joined
·
1,862 Posts
Bluetooth streaming can be very suseptible to radio interference... I use the music on sd card... That works very well.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
So i assume people are happy just to live with the problem rather then get it sorted? Slightly bewildered why anyone would be happy to live with the problems when they have paid alot of money for the car?
 

·
Registered
Joined
·
121 Posts
david.hanagan said:
So i assume people are happy just to live with the problem rather then get it sorted? Slightly bewildered why anyone would be happy to live with the problems when they have paid alot of money for the car?
A frustrating UI decision aside, I've not noticed any problems with mine so have no real reason to complain.
 

·
Registered
Joined
·
198 Posts
Given that Bluetooth is a wireless connection it is bound to have some problems with interference.Like SIJ2000, I also use an SD card and find that is great.
 

·
Registered
Joined
·
15 Posts
I'm also having problems with Bluetooth in my Up!. Mostly, when I enter the car and start driving, the M&M finds my iPhone within a reasonable short amount of time. But sometimes it fails. When it does, I can most of the times make it reconnect by simply entering the voice control on the M&M; it will pop up with a message about no Bluetooth device found, but I then enter the trusted device screen, and then the M&M reconnects to the phone. If that also fails, I have to open Settings on my phone, and switch off/switch on the Bluetooth function. That solves the problem, but of course it's a bit of a hassle.

Much worse is the Bluetooth streaming. It almost never works. When trying to enter Maps & More (or "NAV" from the radio display), I just get a warning about "no device found". And for available options, I only have the AUX-1 option. Only solution (that I've come up with, at least) is to make the M&M "forget" my iPhone (or the other way around) and then pair them again afterwards. After doing that, I can stream music from the phone to the car's sound system, but it doesn't last very long. And after I've tried this a few times (three, maybe four times), I'm just not using Bluetooth streaming.

I've been thinking about paying the dealership a visit and discuss the matter with them, but I'm just afraid that they don't have the knowledge to do anything about it. Or even worse, they'll just blame it on Apple.
The problem annoys the crap out of me, but I just don't want to, or have the patience to, bother with it. But if a solution presents itself, or if anybody finds the holy grail to Up!'s M&M and Bluetooth, I'm happy to hear about it. Until then, I'll probably just stick to listening to radio stations.
 

·
Registered
Joined
·
202 Posts
I'm an IT technician and ordered my UP! but haven't recieved it yet (without M&M though cuz didn't find it usefull to me personally). But appart from that Bluetooth streaming is just not going to be ever perfect, it might've been different with wifi but bluetooth just isn't stable enough it's made for data transfer that will just slow down if it glitches for a minute, obviously more annoying when your streaming music :)
SD Card is defenently the best option, the only thing wrong with th UP! as far as i can see for know is a missing USB plug to plug your phone in :(
 

·
Registered
Joined
·
176 Posts
scarja said:
I'm an IT technician and ordered my UP! but haven't recieved it yet (without M&M though cuz didn't find it usefull to me personally)........the only thing wrong with the UP! as far as i can see for now is a missing USB plug to plug your phone in :(
But then that's exactly one of the reasons I personally like Maps n More. The phone can sit in your pocket and still connect via bluetooth (and it works very well).

For charging my phone,I just keep a cigarette lighter adapter with a usb connection in the end.
 

·
Registered
Joined
·
32 Posts
I have the same problem. Since I got mine late January, the M+M has been nothing but trouble. 60-70% of the time it didn't connect to my iPhone, luckily the newest update seems to have fixed that.What still happens, (and actually did on the way home just half an hour ago), is as you describe, that the M+M doesn't turn on and needs to be hard reset. I do this twice a week or so. I've been meaning to go to the dealers, but haven't had time.

Another thing that bothers me quite a lot is that when I on a rare occasion listen to music from another source than Bluetooth, and my phone makes a sound, (text, mail, notifications etc.), then the unit automatically switches to BT and starts playing from the iPhone.

I'm also experiencing the problem, where music information isn't updated, mostly when using Spotify.

Last but not least the handsfree call part almost never works.

On a more happy note, the BT streaming has only failed once, and that was on the way home from the dealer, the day I bought it.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #12
Seems a few people are experiencing a number of problems, which is annoying because i was hoping i just got a rogue unit that a simple swap out at the dealership would solve.

I am 99% happy with everything, just the M&M unit. Whilst i understand BT may not be as good as an SD card it still shouldn't do what it is. It never used to drop out signal, only froze, but now it doesn't do that it drops out instead!! I have had many aftermarket BT head units on other cars and none ever experienced drop out when listen to media, so why should the Navigon unit be any different?
 

·
Registered
Joined
·
1,862 Posts
Phone functions work perfectly with my blackberry... No dropouts or interference. Maybe its bluetooth is better than apple's :)
 

·
Registered
Joined
·
176 Posts
david.hanagan said:
SiJ2000 said:
Phone functions work perfectly with my blackberry... No dropouts or interference. Maybe its bluetooth is better than apple's :)


Naaaah! Dont believe that

Kinda inevitable that there would be an iPhone/ Blackberry argument at some stage!
 

·
Registered
Joined
·
98 Posts
FreddyL said:
I'm also having problems with Bluetooth in my Up!. Mostly, when I enter the car and start driving, the M&M finds my iPhone within a reasonable short amount of time. But sometimes it fails. When it does, I can most of the times make it reconnect by simply entering the voice control on the M&M; it will pop up with a message about no Bluetooth device found, but I then enter the trusted device screen, and then the M&M reconnects to the phone. If that also fails, I have to open Settings on my phone, and switch off/switch on the Bluetooth function. That solves the problem, but of course it's a bit of a hassle.

Much worse is the Bluetooth streaming. It almost never works. When trying to enter Maps & More (or "NAV" from the radio display), I just get a warning about "no device found". And for available options, I only have the AUX-1 option. Only solution (that I've come up with, at least) is to make the M&M "forget" my iPhone (or the other way around) and then pair them again afterwards. After doing that, I can stream music from the phone to the car's sound system, but it doesn't last very long. And after I've tried this a few times (three, maybe four times), I'm just not using Bluetooth streaming.

I've been thinking about paying the dealership a visit and discuss the matter with them, but I'm just afraid that they don't have the knowledge to do anything about it. Or even worse, they'll just blame it on Apple.
The problem annoys the crap out of me, but I just don't want to, or have the patience to, bother with it. But if a solution presents itself, or if anybody finds the holy grail to Up!'s M&M and Bluetooth, I'm happy to hear about it. Until then, I'll probably just stick to listening to radio stations.

Yeah - I have a similar issue. As a whole, I think M&M is great - I've really got used to it and find the satnav, car info, phone and media functions very useful.

The pain is that the BT streaming from my iPhone seems to be greyed out a lot.

What I mean is that I've linked the M&M and the iPhone, and the M&M automatically connects to the phone via BT so I can make and receive calls. However, the BT option as a media source is greyed out. The only way I've found to fix this is make the M&M forget the iPhone and then reconnect. The M&M then seems to be fine with BT streaming, until 4 or 5 journeys later when the option becomes greyed out again.

I don't understand how the iPhone/M&M connection can be so reliable for phone calls but so flaky for music streaming.

I could, as others have suggested, use an SD card (and I do actually have an SD card in there as well) but my iPhone is automatically synced with all my latest albums and podcasts so it is a much less fuss option.

Edited by: Zigster
 

·
Registered
Joined
·
1 Posts
I am having the same issues with it not connecting and I have a Galaxy S3 - when I asked at the dealership he said that it works fine with iPhone, must be my phone!!
 

·
Registered
Joined
·
15 Posts
discstop said:
I am having the same issues with it not connecting and I have a Galaxy S3 - when I asked at the dealership he said that it works fine with iPhone, must be my phone!!
That's exactly what I fear will happen if I take the problem to the VW dealer; they'll just blame it on the phone, regardless of which make the phone is.

Using an SD card isn't really an option, since when I stream music, it's always from Spotify.

I'm considering getting a phone holder with pass-through, which can be permanently plugged in to the AUX on the dashboard. That would solve the problem, and would also be a better solution for charging the phone, instead of the USB cable in the 12V outlet which I use at the moment. It's just... well, now that the car has the ability to stream wirelessly, it's just annoying that the system is so faulty/instable that one has to settle for a cluttered cable "solution".
 

·
Registered
Joined
·
1 Posts
I have a 3 problems and I would be curious to know if others have had similar issues.

1. My iPhone 6 pairs nicely with the audio system - no problem. It plays music, works as a hand free phone - all no problem. However, if I then try to run Maps & More, it tells me it cannot establish a BlueTooth connection "Because the phone is ALREADY paired to the VW". It then will not run Maps & More (other than in simulation mode). So, if the Bluetooth connection is paired BEFORE running Maps & More, Maps & More does not work. If I tell the phone to 'Forget' the VW Up! and then try and pair the phone FROM WITHIN the Maps & More app, it cannot see the VW UP! and will not connect. That's the first problem!

2. Problem number 2. Having given up on Maps & More, I thought I would just use it to stream music via BlueTooth. This works fine UNLESS I plug my phone into the USB socket to charge it. When you do this, it tells me you cannot connect via USB and BlueTooth and prompt disconnects the Bluetooth. This is not a major problem as it will stream music (and phone) over the USB. But of course it won't run Maps & More (even if I could get it to work!) as that needs Bluetooth! This is mad! I solved this by taking the data pins out of a USB cable so the VW does not 'know' it is connected to data and just left the charging contacts. This works fine (but is mad).

3. Not so much a problem as a complaint. Why on earth do VW think it is acceptable to charge £145 for a simple plastic phone holder to plug into the dash?
 

·
Registered
Joined
·
3 Posts
I agree, MandM is useless, not bothered about streaming music as I just use the radio but the one thing I would have liked is the sat nav, it's crap, the first location I entered has never gone away and every time I connect it runs in the background and I can't shut it up, cannot find anywhere where to cancel , if I search a new destination then that keeps running, HOW THE **** DO YOU SWITCH THE SAT NAV OFF !!Now I just don't bother connecting my phone , the rest of he stuff on there is of no use what so ever, the only thing that would have been worth having would have been a descent sat nav but what we have VW should be ashamed of. So many late model VW UPs with nothing in the cradle says it all.
 
1 - 20 of 20 Posts
Top