Up Owners Club banner

1 - 20 of 21 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
I've had my up for three months now and haven't really used my maps and more much as I'm learning to drive. The times I have used it I've been left feeling slightly disappointed with it.

Firstly when I have been playing music via Bluetooth from my iPhone the music will skip every few minutes, this is highly irritating and ruins the experience of the music.
I emailed navigon about the problem and my view of them went right down. They told me the solution to my problem was to play music off an sd card. I sent them an email straight back saying how bad of a resolution to the problem that was. They quickly responded telling me to reset the device to fix the problem. I haven't tried this as I have been away but will do and hopefully will fix the problem.

The next issue with the device is that it will at times get confused and think that I have turned off the correct route and tells me to turn round. Of course I haven't gone off the route and the turns in the road have confused it. Not that big of an issues but irritating never the less.

The final issue is clearly a large fault. When abroad and I tried to use the sat nav it sometimes would not power on, it would show the first splash screen and then switch off. I tried two different chargers and it did the same with both so clearly isn't a power issue. After probably fifteen minutes of trying to turn it off it finally turns on however it would then power down at random moments while in navigation leaving us clueless as to which way to go on Italian roads!

I am going to go back to vw and see what they can do as this was an expensive option for essentially a garmin sat nav and so far I have not been impressed with it!
On the upside there were loads of ups in Italy which was good to see, I think the fiat 500 was more popular though!
 

·
Registered
Joined
·
61 Posts
Discussion Starter #2
So to continue with the saga I went into VW today to see what they could do.After the worlds worst service I have ever experienced they said they needed to take the car in for a day to do some research.
I found this hilarious but said they could take it in. If they want to waste time and money looking at the car when the problem is with the sat nav they can do that.

Either way I wasn't impressed. I'm currently doing a restore on the device so hopefully this fixes all the issues.

Im not happy with navigon at the way their fresh software works. The fact the software doesn't work on a mac is crazy. Its lucky that I have windows installed as well otherwise navigon would have received a very interesting email from me!

Either way I hope it all works out!
 

·
Registered
Joined
·
140 Posts
Hey. I've had my up for a few months now too. I have also experienced the same problem with regards to music so I know the frustration you mean.. Literally every song with stutter in the middle of playing. I have also had the issue of sometimes not being able to skip the song.. This usually happens when I'm playing my music then if I switch the car off to go into a shop for example (i usually leave the phone in the car) when I come back switch it on it won't then let me skip or go back the tracks!!

Again I also have the same difficulties your talking about with fresh on the mac.. I'm usually quite good with gadgets and stuff but I literally couldn't figure how to work it on the mac so I gave up.
I tried the usual updating my phone, deleted all devices ect on the maps and more but nothing seems to work.

As I have difficulties getting to my garage during the week and I'm away on holiday this weekend I can't get my up in the garage for a while.

So please let us know how you get on.. As in, does the reset work. Or if the garage gives you any info.

Thanks!
 

·
Registered
Joined
·
61 Posts
Discussion Starter #4
Hi, I have just wiped the software on the nav as per navigons instructions and it does seem faster. Surprisingly it didn't install the latest software and I am in my second software update at the moment. It seems you have to update to each version of software before you can go the the next version :/

I'm doubtful my up will ever go into VW as its not booked in till the end of the month and frankly I am appalled with my garage's service department. I'm hoping that the updates fix the problems.

If not I will email navigon again and see what they say. VW didn't listen to me that the problem with the sat nav turning on and off or not turning on is while out of the car not in so hopefully navigon or garmin will be able to replace the unit if the software update doesn't work!
 

·
Registered
Joined
·
61 Posts
Discussion Starter #5
Ok so just a small update, the music is still skipping via bluetooth after the software restore. I have emailed Navigon and they have forwarded the case to the technical department with apparently more new to follow from them.

Will keep people posted.
 

·
Registered
Joined
·
15 Posts
When you were using the unit abroad, was it in another car? The reason I ask is because I tried using it my wife's Mondeo in France 2 weeks ago and had exactly the same problems you mention above, which were massively frustrating. There is another post on here reporting the same problem in their Honda Accord.

My conclusion is that you probably have to buy a Garmin/Navigon specific car charger and ultimately a VW dealer isn't going to want to fix a problem with a VW sat nav (albeit it a navigon/Garmin unit) when it's not being used in a VW...
 

·
Registered
Joined
·
61 Posts
Discussion Starter #7
Yea was in an Alfa Romeo hire car. I tried two chargers with it one a usb car charger for the iphone and another was a battery pack with USB output which I think supplies 2Amps 5 Volts which is what I believe it requires (i may be wrong).

But yea I doubt VW will fix the problem but I feel that they should as they do advertise that it can be taken out of the car and used on foot or in other vehicles.

Either way I haven't mentioned the power issues to Navigon yet...
 

·
Registered
Joined
·
61 Posts
Discussion Starter #8
Finally heard back from the technical department of Navigon, they have told me it is not a known issue (with regards to the bluetooth skipping) with Maps and More and it is therefore a hardware issue and the nav needs to be taken back to the dealer for repair.

I emailed them back to see if they thought the car needed to be taken in to repair the problem. We shall see their response.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #9
Another update, car went into VW for diagnostics. Got my maps and more case and they told me they did do work on the car. Took it out and music was still skipping.
I've just phoned vw and they told me what they did and that they took the car out and tested the Bluetooth. The service man told me it skipped twice in the journey but that it was normal operation for a Bluetooth device. That's a blatant lie as it works flawlessly with Bluetooth speakers and in my dads merc.
He told me to go in and speak to a master tech to further discuss the problem.

Not a happy customer...
 

·
Registered
Joined
·
95 Posts
I picked my up! up today and drove it home. Took 90mins+ and used the Bluetooth connection to my iphone for much of the journey; no music skipping at all; flawless. Mine's a Garmin M&M though. Edited by: Jalna
 

·
Registered
Joined
·
3 Posts
hi these units seam to be having lots of problems as ive not yet tried the music system through i cant comment n that side of the device but can i ask has anyone had problems with the unit not picking up signal from satellites. i have a june 12 seat mii and am currently on my second unit. recently this unit has again started to loose signal on an average 3/4 hour journey i will be lucky to satnav use for around 5 minutes... is this a common problem.
 

·
Registered
Joined
·
3 Posts
B1gfella said:
I get the same problem now and then
I just turn the Bluetooth off and on again on my phone and all is good again
Thanks B1gfella - you have been more helpful than the 2 VW dealerships I have taken my Up! to on 6 occasions. My m&m has never worked properly, both connectors have been replaced twice as both garages said it was a loose connection. Will try turning the Bluetooth off and on again on my iPhone 5 to see if this fixes the problem.VW TAKE NOTE - THERE IS A PROBLEM AND I AM NOT MAD!!

Now just got to get my asg gearbox fixed so it actually finds reverse gear occasionally.
 

·
Registered
Joined
·
462 Posts
Ours skips badly and worse than that we use sd card for music now which was fine for a while , but now it connects to blue tooth audio even when listening to radio it did this 30 times on a 200 mile drive yesterday

I know it is not the phone as works perfectly in my other car
 

·
Registered
Joined
·
61 Posts
Discussion Starter #16
Good to hear someone else has the same issue. I still haven't sorted it out as I don't have the time to take it in but I will hopefully get it sorted over Christmas.
I'm now thinking it might be the neck as it does seen to do it occasionally when I go over the speed bumps on my drive.
 

·
Premium Member
Joined
·
1,118 Posts
My Navigon is buggered, its stuck on the startup screen then switches off and starts all over again.

Computer doesn't see it either?
Tried both soft and hard resets but both don't work.



Any thoughts
 

·
Registered
Joined
·
37 Posts
I've had Maps and More for a little over 2 years. Other than occasional jumping when listening to my music on the iPhone I have had no other technical issues. In fact I think it's a great piece of kit.

However, I do have one major problem. You have to have the device plugged in to listen to your own music and make hands free phone calls.

Your are proberbly thinking. "What a dick, of course you do."But it's a real pain having to plug the device in for trips that are short and don't need Sat Nav for.I guess, I could leave it plugged in permanently, but just know it would get stolen if I did that.

I would be nice for VW to offer an intergrated system, like my Land Rover has. Or a mechanism to listen to my own music and make calls without the need to plug Maps and More in.
 

·
Super Moderator
Joined
·
1,495 Posts
The issue is that your asking the unit to both send and transmit data wirelessly at the same time to two different sources, from your phone to the unit, and from the unit to the radio, which means a more complex and costly unit. To do this means the radio has to have its own system to receive wireless data, adding more cost.
Edited by: shakotanVIP
 
1 - 20 of 21 Posts
Top