Up Owners Club banner

1 - 20 of 34 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi all fellow Up owners!!

I am desperate for some advice ! I was supposed to take delivery of a new Up on the 23rd Sept 14 and arrived very excited at the prospect of getting my new car to be told by the vw dealership that "it wasn't happening" due to the sensor pack having not been fitted! I accepted it graciously that a oversight had happened and the "hand over" was arranged for the 24th September ... I returned last week the next day and picked up my brand new High Up! Was thrilled as it was a birthday present ! Drove it for 3 hours and arrived home so happy! Went back out later, started the engine and the "tyre pressure" indicator came on.. Rang the garage and took it back to be told no problem, that they had checked the pressure and that it was all ok and nothing wrong with the computer ! I drove home, pulled on the drive and yep ! Light came back on.. (By this time the garage had closed ) so rang first thing the next day to he told bring it in of which I did and they had it all day .. I got a phone call later in the day to say all sorted, was abnormally high tyre pressure, no communication to the computer and all checked, sorted and ok .. Drove home and yep ! You guessed pulled on the drive and it came back on!! To cut a long story short they have now had the car a week tomorrow !, no contact to tell me what's happening and although the sales director for the dealership contacted me last Friday I've heard nothing since apart from when I rang to say I had had a stone chip on the courtesy car !! They have acknowledged that they have let me down by giving me a golf convertible as a courtesy car! But I'm seriously now thinking after no customer contact where so I stand ? Any advice would be welcome ! So disappointed and completely ruined getting a new car !! Thanks in advance
 

·
Registered
Joined
·
333 Posts
Hi Jemma just been reading your post.i can understand you're dissatisfaction with the dealer.I had a mini that had
a similar problem it ended up being a sencer on the front wheel every time I went over a bump in the road.
If I were you I would ring vw customer care and explain your situation and se if they can sort it out. As for the car
don't be put of it will get sorted you have a lovely car that will give you miles and miles of pleasure enjoy.
Regards phill.
 

·
Registered
Joined
·
109 Posts
Go to the dealership. Tell them how you feel and the fact theyve not kept you in the loop. Sit down at the salesmans desk at dont move until you have your answers. All to easy to get fobbed off on the phone.

A week is plenty .good luck.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
That's everyone for the replies ... To be honest its been a shambles in customer care since the hand over of the car ! I was told the sensor pack would be fitted at the dealership so doesn't come with cruise control ( Omitted to tell me that till I collected it) from the invoice they haven't charged the full price of the sensor pack so maybe that's taken into account . The car went back 3 hours after having driven it and they assured me that all was ok and reset the low tyre pressure indicator , came back on as soon as I came home so returned for a day the next day and they then contradicted themselves and said abnormally high pressure and no communication to computer ( sorry not very technical!) they then rang and said all tested and ok and I picked it up and got home and the light came back on!! I nearly blew a gasket but remained calm and firmly said that no way do I want the car back till sorted ! They have now had it a week and when I rang for an update yesterday the Sales Director who has got involved said they are no nearer to finding the fault and that when they drove it on a straight road it didn't come on but then they took it out for longer and it did !!! He said that they had to try and fix it before replacing the car and I understand that to be the case that they have three attempts ?? But am I wrong on that ... Total shambles and loved the 3 hours of driving it but the rate its going I don't hold out hope if getting it back soon!!!
 

·
Registered
Joined
·
171 Posts
with regards to sensor pack it sounds like they didn't put the original order through correctly then, and to put some aftermarket parking sensors on instead and call it the same thing is not really the answer. You won't get them working through the M&M screen so no visual display of the system...and also cruise control is a useful part of the sensor pack as well which you obviously won't have now either.

I know you probably don't want any more waiting but if this happened to me (and my car is being built next week with sensor pack as one of the options) I would demand the car I actually ordered and had put a deposit down on, and make them get you that.

Edited by: upmancotswolds
 

·
Registered
Joined
·
30 Posts
Whilst I have an up it doesn't have the tyre pressure system I do however have a golf which does and that is set by a button in the glove box. If it works the same and I say if it can only be over inflated if some one fails to tell it they have altered the tyre pressures when checking/ pumping up. When set it takes several miles I THINK around 60 in the case of the golf for the system to learn the rolling circumference of the tyre which Is how it works (that's likely why they and you only get a activation when it's travelled some distance). The system can be effected by more than just a change in pressure, extra weight can distort the rolling circumference,swapping tyres from front to rear etc or the sensor on one or more wheels is faulty. I assume it gives you a wheel indication and if it's the same wheel its
most likely that if the tyre hasn't a slow leak that the ecu that measures that wheel has a fault. Hope this helps with your problem and apologies if you were already aware.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #11
Thanks for your advice and information . I am going to seek some further advice now as they weren't honest about the sensor pack and now have brought a car that's been in the garage for over a week . I loved the car for all of 3 hours but totally gutted at how they have handled and treated a customer .
 

·
Registered
Joined
·
333 Posts
Hi Jemma. If the car you ordered is not the car you have.the dealer should of told you.I would not have them putting parts on that you had payed for from the manufacturer it will never be the same.i would demand you have the factory vehicle.it all makes sense now about the problem that you are having with this dealer especially the time they have had it.or demand you're money back.and go to another dealer give them the choice I would also get in touch with citizen advice
. and tell them whats happened with your new car experience.I had a simular problem with a dealer I purchased two ups
even put my two private registration plates on them and they just told a pac of lies from start to finish.in the end I recived
all my money back except the registration transfer fee.and went to another dealer and purchase from them with no problems. and recived a better deal as well. just hope things. Go ok for you as I no how you feel and it's not a nice feeling
at all fingers crossed good luck what ever you decided.
Phill
 

·
Registered
Joined
·
15 Posts
Discussion Starter #13
I am going to ring them tomorrow and say that due to not knowing that I had no cruise control till the day I picked it up and to now find out that the sensors won't come through maps and more and the other fault that I am rejecting the car .. I am not sure where I stand legally in doing that as they might say by driving off the forecourt I accepted the sensor pack had been fitted at the garage. At the end of my tether and to be honest wish I had kept my old Mazda right now! 2 weeks on Tuesday I have nothing but agro !! Would appreciate if anyone knows if I can reject it after reading the above ? As would like to know my rights ... Thanks in advance !
 

·
Registered
Joined
·
65 Posts
You are protected under the sale of goods act - if the car is not what you ordered then the dealer isobliged to replace it. The fitting of after market sensors is a no no - I thought cruise was standard on a high up!
 

·
Registered
Joined
·
15 Posts
Discussion Starter #16
Thanks Roakley ... I am going to ring first thing tomorrow and tell them I've sought advice and that I'm rejecting it in the grounds of the sensor pack issue and not being told at the time I wouldn't have the cruise control till I picked it up and due to it being nearly two weeks of purchasing the car and they are no nearer fixing the tyre pressure indicator ...

Would anyone know if they are obliged to keep me in a courtesy car due to all of this?? As my car was part exchange for the Up and they have lent me the golf but wonder if they can say they will take it back ?? Many thanks and I do appreciate all the advise you have all given
 

·
Registered
Joined
·
1 Posts
Hi Jemma,

We've had a similar experience with the tyre pressure sensor on our new High Up. It's not been resolved yet, and it's been back with the dealer for quite a few weeks now.


Can you tell me whether you had standard wheels or replacement (optional) wheels fitted on your Up? Ours has black-spoke alloys fitted, and the light always comes on after only a short journey. The dealer tested the car by fitting the standard silver-spoke wheels, and the problem went away. When they put the black-spoke wheels back on, the light came on again. They just seem to be scratching their heads at the moment.

Don
 

·
Registered
Joined
·
65 Posts
Jemma said:
Thanks Roakley ... I am going to ring first thing tomorrow and tell them I've sought advice and that I'm rejecting it in the grounds of the sensor pack issue and not being told at the time I wouldn't have the cruise control till I picked it up and due to it being nearly two weeks of purchasing the car and they are no nearer fixing the tyre pressure indicator ...

Would anyone know if they are obliged to keep me in a courtesy car due to all of this?? As my car was part exchange for the Up and they have lent me the golf but wonder if they can say they will take it back ?? Many thanks and I do appreciate all the advise you have all given

If they want your continued custom then they would be stupid not to loan you a car - it's time to put your foot down to date you've been too soft! After all it's been their mistakes


Edited by: Roakley
 

·
Registered
Joined
·
171 Posts
Roakley said:
You are protected under the sale of goods act - if the car is not what you ordered then the dealer is obliged to replace it.  The fitting of after market sensors is a no no - I thought cruise was standard on a high up! 
no, cruise is not standard on any of the ups it's an option as part of the sensor pack only, which also consists of the aforementioned parking sensors and a multifunction trip computer.

op should have refused the car at the time of collection of course, but I think there should be a case for not getting the car that was ordered.

Hope VW are decent about resolving this :)
 

·
Registered
Joined
·
15 Posts
Discussion Starter #20
Don , they are the alloys that come as standard on High Up ... Black spoke ones . I hope you get the problem resolved and can imagine your frustration !
 
1 - 20 of 34 Posts
Top