Up Owners Club banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I brought my High up brand new in Nov 13 and after only doing just over 4500 miles, I experienced problems with the gear box when reversing. The problem became so severe that the crunching noises were constant and I ended up take the car back to the VW garage. They soon diagnosed the problem: that the clutch had gone completely and that the clutch plates had also gone and problems with the gear box. After negotiating the Vw garage fixed the whole thing and out in the new clutch and mended the gears. It surprised me a car that hadn't even done 5000 miles and it needed a new clutch. It appears it was a manufacturing problem has anyone else experienced this? Richard
 

·
Registered
Joined
·
325 Posts
Careful - you'll have Beevee along in a minute telling you it's all in your imagination


Seriously, no - I've not heard of many with such a serious problem. There are plenty of people with gearbox and clutch niggles (both here and on the Citigo forum) but not completely broken clutches.

Glad you got it sorted out, though.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks I just expect that on a brand new one, I do love my Up though and apart from that its a great little car....
 

·
Registered
Joined
·
1,172 Posts
Umiamz said:
Careful - you'll have Beevee along in a minute telling you it's all in your imagination 


Seriously, no - I've not heard of many with such a serious problem. There are plenty of people with gearbox and clutch niggles (both here and on the Citigo forum) but not completely broken clutches.

Glad you got it sorted out, though.
Ha ha. It has been said that the person who has never made a mistake has never made anything. In manufacturing there is always a chance that a defect will slip through which is why cars come with a warranty. I have just had a new water pump fitted under the warranty but I don't suggest that every Up! will need a new water pump. To me a fault that develops is not an issue unless it is not dealt with correctly. Of course some owners will have genuine issues which will need to be addressed but this does not mean that everyone will have the same issue.
 

·
Registered
Joined
·
1 Posts
My Up has less than 1 year and 10,000 miles. Sometimes I leave the car parked for the weekend, but in recent weeks, on Monday I can not put the 1st gear !! I´ve already went to Vw and they told me they had no probelm, the truth is that ever happened again and I'm afraid that is also the problem of burnt clutch. How is it possible a new car? I already drive for years and never happened to me. This not a problem whith warranty?
 

·
Registered
Joined
·
957 Posts
Andreia Monteiro said:
My Up has less than 1 year and 10,000 miles. Sometimes I leave the car parked for the weekend, but in recent weeks, on Monday I can not put the 1st gear !! I´ve already went to Vw and they told me they had no probelm, the truth is that ever happened again and I'm afraid that is also the problem of burnt clutch. How is it possible a new car? I already drive for years and never happened to me. This not a problem whith warranty?
If I leave my car standing for more than a day or so the gears crunch when I put it in reverse to get of my drive.

Could the gearbox oil be very thin and it drains off the gearbox internals after a couple of days........... I don't know.

My solution is to put it in gear before starting the engine


Once on the road it's not a problem.
 

·
Registered
Joined
·
51 Posts
Mine's done under 10000 also and the gearbox is rubbish in 1st and 2nd.

It used to be just 1st until the dealer had a go the other week - now 2nd is almost unusable too.

VW say that it needs a change of clutch as they think the problem in gear selection is how the clutch engages with the gearbox. So next week it's in again.

I've never had so much trouble with a car - and in 40 years of driving never the need for a clutch change ever!

Very disgruntled with the up! gearbox.
 

·
Registered
Joined
·
20 Posts
I have been having problems with reverse gear selection but figured as I am a shortie that I was just a tad too far for the clutch pedal and that I must make sure for reverse that I depress the clutch fully!

The gears are all very loose. rather like a toy. Also getting some brake squealing done less than 5000 but was a courtesy car for 6 months! Will get them to check everything out at the Service.
 
1 - 10 of 10 Posts
Top