Up Owners Club banner

1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi guys, not sure what the problem is with my maps and more but I can't connect it to my mac.
The car was first registered in March and came with the new garmin sat nav rather than the
Navigon older one. I managed to install the garmin fresh app but when I tried to connect my
sat nav with the supplied USB cable, the mac won't recognise that it's connected. Maybe it's me
but it doesn't look like the USB cable sits flush with the edge of the sat nav.
Just thought I'd check if anybody has any experience of this before I call my local dealer.
Many thanks in advance.
 

·
Registered
Joined
·
325 Posts
I haven't got a Mac any longer, I'm afraid, but I know with my M&M I have to push the USB cable quite firmly into it, until it clicks into place.

Other suggestions - different cable (it's just a standard micro-USB to USB); different USB port on Mac; power M&M off completely or even reset it.

If you have access to a PC you could see if it connects to that. You don't need to install Fresh.
 

·
Super Moderator
Joined
·
3,147 Posts
I have to do my updates on my work PC as sadley, my home mac doesn't see it either!
 

·
Registered
Joined
·
13 Posts
No problems with connecting to my Mac at home or at work. Might be stating the obvious, and apologies if you've already done so. but try opening the Finder preferences and making sure that External disks and CDs, DVDs and iPods are checked in the Device section.



Edited by: MiiMii
 

·
Registered
Joined
·
34 Posts
I installed updates to my Garmin M and M a couple of weeks ago and I did that from my Mac. It was the first time that I had done any updates and so I installed Fresh and did everything from that and had no problems. I used the supplied cable too.
 

·
Registered
Joined
·
134 Posts
Hi Shamurai

This problem caused some concern back in the "early days" and was covered on the forum. I contacted Navigon customer services and had this reply from them, I followed the instructions and it worked, I've had no problems since then. If you follow the instructions, but substitute Garmin for Navigon, it might just work, if not, why not try emailing Garmin - best of luck


Here's what Navigon said....

MacOS X:
  1. <li ="Msonormal" style="margin: 0cm 0cm 12pt;">uninstall NAVIGON Fresh via Mac Finder > Applicationsand move NAVIGON Fresh to Trash<li ="Msonormal" style="margin: 0cm 0cm 0pt;">empty Trash<li ="Msonormal" style="margin: 0cm 0cm 0pt;">download the Fresh beta version by using the following link:
http://navigon.vo.llnwd.net/o25/u/eu/fresh/fresh_beta/mac/ud_setup_mac_346.pkg4.start the installation by double clicking "ud_setup_mac_346.pkg"5.the installation wizard will lead you through the installation process
We are looking forward to your feedback whether the Fresh beta version solves the problem that you reported to us. Please sendyour feedbackto[email protected]

Hope it works!
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
Many thanks for the replies guys, I'll be trying again tomorrow
at some point. I'll keep you posted as to the result.
Fingers crossed!
 
1 - 7 of 7 Posts
Top