Up Owners Club banner

1 - 16 of 16 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
This may sound a bit silly but as I know very little about cars I was wondering if someone could help me out!

I have recently switched my 2011 polo for an up! as when I saw it Icouldn'tresist how different it looked!

my up! has done 500 miles so far and had no issues at all, however when starting the car up before Iengagethe clutch there seems to be a noise (i think) coming from the gearbox, only a quite noise until i engage the clutch then it stops.... kind of like a ticking noise.



this may be absolutely normal but I was just wondering what it could be and if anyone can put my mind at rest that would be great.



Many thanks

Josh
 

·
Registered
Joined
·
113 Posts
Seems a common thing, many cars do it and its normally the release bearing or idler. You dont really notice it on bigger, better insulated cars but my Roomster and Fabia before did it.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
thank you very much Barry, i have been told its not as insulated as other cars, to be honest there is a big difference from my polo but its something i have to get used to!

many thanks for responding
 

·
Registered
Joined
·
167 Posts
It happened to me as well. Two days ago in the morning. Cold start. But it hasn't done it again though. Called the dealer and they gave me an appointment to do a full diagnostic. But you guys think is not worth it? In mine it seemed quite loud.....Edited by: GPVG26
 

·
Registered
Joined
·
127 Posts
Mines getting noisier now the temperature has dropped, doesn't sound good from inside or outside the car..
 

·
Registered
Joined
·
1,000 Posts
I think it takes a while for the gearbox oil to get around all the workings when you first start. Mine rattles a bit till I start driving, then it's not half as noisy. I'm not worried about mine.
 

·
Registered
Joined
·
65 Posts
Yeah mine was noisy the other day when it was hovering around 0 outside and I thought it had broken. But it hasn't been half as noisy since and as a lot of other people seem to be experiencing it, it seems like it may just be a 'feature' of the up! Will just keep an eye on it I think and see how it goes.
 

·
Registered
Joined
·
113 Posts
Theres an awful lot of characteristics with these little cars, either VAG are making them from very poor quality components or the Slovakian people arent too great at car building

Hope the car doesnt give Skodaa bad name!
 

·
Registered
Joined
·
525 Posts
Check out the manual. It tells you that it does this and that its normal. Don't worry about it!
 

·
Registered
Joined
·
525 Posts
dmn100 said:
I think he might be referring to page 119.
P 120 in fact:
"When starting from cold the engine may be a little noisy for the first few seconds. This is quite normal and no cause for concern."

Would have said sooner but I've been away.
 
1 - 16 of 16 Posts
Top