Up Owners Club banner

1 - 20 of 41 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Hi all... we have clocked 3000 miles on our Up!... since May... so get a fairly good amount of use from her. A Move Up! with Bluemotion, has been a dream and still is.

Except for the clutch pedal and the break pedal. The clutch works fine, but when you release the clutch, right at the very end... as your foot is about to leave the pedal it makes a rubbery clicking sound... might be a piece of rubber that has shifted or something of that nature... doesn't hamper the drive but if you consider how many times you use the clutch and it does it everytime!.... you get the idea... will maybe take it in to have a quick look...

The break pedal, works and does the job... but when one is driving for a random amount of time, its not fixed to after 1 mile or 200miles... it makes a shudder sound or the sound when one flicks the pedal with your foot and it sounds like a quick shudder?... not sure what does this but will take it in and add it to the previous issue... ??? will update here when I find out. Or if anyone has any ideas?

Cheers!!
 

·
Registered
Joined
·
52 Posts
Discussion Starter #2
Well, took Bug into our dealer, the chap drove her around their parking lot. Came back and noticed the noise and click on the clutch. Phoned up services today and dropped her off, will get her back hopefully Wednesday. Will post the findings on here. :) Cheers!
 

·
Registered
Joined
·
705 Posts
Any news after a week?

Nick
 

·
Registered
Joined
·
52 Posts
Discussion Starter #4
Hi everyone, here is the news so far. Our car Bug has been in for the pedals. New bushes and springs were ordered, so we left her there. On installing the new parts, they noticed a plastic sheath/pipe with teeth. I guess the teeth are just plastic edges to keep the pipe inline and whatever rod or cable/device it is attached too working. Well they noticed the teeth were broken and breaking off??.... so they have ordered a new part from the factory and we are hopefully taking delivery of Bug on the 6th of October. Not sure why it was breaking the plastic teeth? We don't drive recklessly or change badly.... ???

But on a good note, we were given a Polo for 2 days as a courtesy car, but then found out a policy change meant they have courtesy cars through EuroCar, and they matched us to a VW Move Up with Bluemotion!!! like our Bug! (minus the drivers assist and winter pack) a silver one! So we have been driving the little Up till we get our little Up :)

Will keep you posted to any news or solutions from the service center when they are done.

Cheers!
 

·
Registered
Joined
·
52 Posts
Discussion Starter #5
Well, so far, the parts have been replaced with new ones. We were due to pick her (Bug) up last week Wednesday. Later that day got a call that the car was fixed.... BUT the clicking sound was still there!!! The main technician recommends they replace the whole clutch pedal!! :( so we were hoping to hear back on Monday... Its gone past Tuesday and still waiting. Still have the hire car Up but reallllly want our car back. As long as it is still working fine. So... that puts us into our 3rd week without Bug I reckon?.... will keep this posted with any new news.

Cheers!
 

·
Registered
Joined
·
52 Posts
Discussion Starter #6
Well... final Up-date :) Bug is back! all fixed up. They did a load of checks and fixed the issue. Since they are so new not much history on issues. But they did tests and videos on the engine sounds, took her apart and put her together again... She drives well, no sound on Clutch. Break still makes a noise once in a while but its not effecting the performance. Possibly over time if others experience the noise there will be more info on the topic and solutions.

Till then we are glad to have her back.

Cheers for now!
 

·
Registered
Joined
·
1,274 Posts
Lets hope that's the last of the problem!
Edited by: Itzben
 

·
Registered
Joined
·
217 Posts
I'm sorry to say but my car is replcating now the exact same issue! Wasn't there before but after driving in heavy congestion yesterday in London for several hours, it is now making this clicking sound almost every time you lift up to clutch, right before you pull your foot away. Have to go to the dealers I guess :(
 

·
Registered
Joined
·
1,862 Posts
Are you sure it isnt the brake pedal relay?
 

·
Registered
Joined
·
217 Posts
SiJ2000 said:
Are you sure it isnt the brake pedal relay?

The sound wasn't there and it has nothing to do with the brake pedal. Only the clutch. Plus it seems to be coming and going (e.g. not doing it all the time in every gear now). I'm baffled.
 

·
Registered
Joined
·
217 Posts
It's just **** annoying having a pretty loud click/rubber sound when you pull off your leg from the pedal.
 

·
Registered
Joined
·
1,862 Posts
I see... Good luck with it...
 

·
Registered
Joined
·
217 Posts
Taking mine in next Monday for a check up/test drive while waiting. Have to squeeze in on my lunch break. Oh well! Let's hope they get something sorted as that rubbery clicking sound is doing my head in unless I have the stereo on loud. Although even then i can feel it in my clutchfoot when releasing the pedal. Thankfully it is not affecting the ride in any way.

I'll keep you updated.
 

·
Registered
Joined
·
112 Posts
Hmm, I have noticed a similar noise in my Citigo recently when releasing the clutch. Initially I thought I had some chewing gum or something stuck to the bottom of my shoe and the clicking noise was it coming unstuck as I took my foot off the pedal! However I soon realised this wasn't the case. It doesn't do it all the time and I wasn't too concerned about it before reading these posts, but I will keep a close eye on it. I'll be interested to see how you get on Zillup. Edited by: Snuggles
 

·
Registered
Joined
·
52 Posts
Discussion Starter #15
ZillUp said:
Taking mine in next Monday for a check up/test drive while waiting. Have to squeeze in on my lunch break. Oh well! Let's hope they get something sorted as that rubbery clicking sound is doing my head in unless I have the stereo on loud. Although even then i can feel it in my clutchfoot when releasing the pedal. Thankfully it is not affecting the ride in any way.

I'll keep you updated.

Hi there! Thats what we noticed... its gone now after they replaced the whole clutch pedal in our case... but check what your dealers say....

And to be honest, the hire Up we got as a courtesy car.... also had a clicking!.... hmmmm
 

·
Registered
Joined
·
52 Posts
Discussion Starter #16
SiJ2000 said:
Are you sure it isnt the brake pedal relay?

Hey there, it was our clutch mostdefinitely, but the break pedal makes another noise. Sort of a thudding noise. Only way to describe it is if you take a ruler, hold it just off the edge of a table and flick it and it makes that thudding noise (if such a word) but just for a short while... 2 seconds or less.... They reckon they heard it but could not replicate it. Checked the pedal and setup and nothing looked out of place?....

Will keep informed of any progress.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #17
Snuggles said:
I thought I had some chewing gum or something stuck to the bottom of my shoe
That is basically how it sounds and feels
I no expert but it ran like that for a while before I decided to take it in... but check with your dealer when you get a chance.

Good luck!
 

·
Registered
Joined
·
217 Posts
Okay so an update with my situation. Took the car in today to have a look at as I booked it in last week. They recognized the rubbery clicking in the clutch and pinpointed it to clutch master cylinder. They took the car in and have ordered a new part. So for the time being I'm driving a new beetle courtesy car, hope they get it fixed asap.
 

·
Super Moderator
Joined
·
3,147 Posts
Interested to have your thoughts on the beetle..........glad they are sorting your up!
 

·
Registered
Joined
·
217 Posts
Privatedoc said:
Interested to have your thoughts on the beetle..........glad they are sorting your up!

First impressions, after a very short drive home, is that the Up! is a lot more spacious inside and you can observe your surroundings so much better. Guess it's just me gotten used to the Up ;) It is though very quiet and almost up to par to drive.
 
1 - 20 of 41 Posts
Top