Up Owners Club banner

1 - 20 of 24 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Having recently sold a Lupo which I owned for twelve years I now have an up groove. The radio reception on fm in particular is awful for local radio stations ad also actionable ones. Has anyone else had this problem as my Lupo had great reception. Also is this something vw are aware of and will fix or will I have to spend my own cash on fixing it. Thanks
 

·
Registered
Joined
·
1,172 Posts
Never had a problem myself but others have posted on this site that they have had problems with reception.
 

·
Registered
Joined
·
2 Posts
Did anyone get a response or acknowledgement from the dealer in regards to this issue? I have had my VW Up! for a few months now and have also noticed that FM reception is not good at all, compared to my previous 12 plate Ford KA where I also had clear reception!
 

·
Registered
Joined
·
16 Posts
Yeah mine isnt top notch but I was just putting it down to my old car having DAB and me not being use to FM.
 

·
Registered
Joined
·
153 Posts
DAB in the UP! is not great either
, we took the option and it looses signal going under footbridges on the M8, have it in the golf and have no issues with it on the same road.
 

·
Super Moderator
Joined
·
1,094 Posts
Insider secret!!


When listening to the radio, if you hold down the MENU button for about 10 seconds, it brings up a test menu where you can find out the signal strength, reception quality ect... To get out of the menu, turn the radio off.



My FM reception is terrible, unless you are next to the radio station! However, I changed my aerial for the stumpy 6R polo type, so that may be why, but I only ever listen to my Ipod anyway!
 

·
Registered
Joined
·
16 Posts
Looking at the VW UK website, it seems DAB is now standard on all new Ups! Perhaps in response to the reception issues on the standard radio?

My Up just got built this week, which I imagine is too soon for it to get this new spec. We'll see...
 

·
Registered
Joined
·
2 Posts
OK.. so I managed to resolve my radio reception problem at the weekend. When I purchased my Up! it came with a little stumpy aerial. On Sunday I replaced this with one twice the length but thinner at the top (bought it for £10 at Halfords) and hey presto, no more dodgy radio stations! I know I probably shouldn't have had to buy a new aerial on a brand new car but I'm feeling rather happy that it is finally fixed! It therefore appears that it is indeed an aerial issue rather than with the radio / wiring / something else. :)
 

·
Registered
Joined
·
467 Posts
I also had poor radio reception. Took Up to dealer and they changed the aerial base (where the amplifier is mounted). This didn't help.
 

·
Registered
Joined
·
239 Posts
b82ry said:
I also had poor radio reception. Took Up to dealer and they changed the aerial base (where the amplifier is mounted). This didn't help.
Same for me. They even changed the aerial to the long one, but no improvement at all.
 

·
Registered
Joined
·
467 Posts
Technician told it's really hard to find the problem - even to detect if the reception is bad. They should drive with the faulty and normal (similar spec.) Up together in same place to detect problem on one and check if it's the same on the other one..



In my case service guys said the reception of my Up radio was lost when they took it into service garage (under roof), that was the reason to change the basis of aerial..
 

·
Registered
Joined
·
51 Posts
ive just had mine sorted by vw they replaced the aerial base and signal booster and its spot on
the only downside is they gouged my dash when removing the headunit
only 2 months old but they are now replacing the dash FOC
 

·
Registered
Joined
·
325 Posts
I've noticed that FM reception gets worse the moment I plug in the Garmin unit. Disconnect the Garmin unit and it improves again. Not sure why that should be the case...
 

·
Registered
Joined
·
1,286 Posts
Hmmmm .... ???

There is an interaction between Garmin and Radio.
They "tell each other what to do" ...

Have new heard of this problem ...
Does your radio have DAB or not?
Does it get worse not matter if the Garmin is used as Navi, "car system center" or "entertainment center"?
 

·
Registered
Joined
·
325 Posts
It was in navigation mode when I connected it this morning - I'd selected the route in the house and it was already giving me instructions while I was getting into the car. I started the car, the radio came on and reception was OK. I then connected the M&M and the radio immediately started losing the signal. I disconnected the M&M and full reception returned.

I haven't tested it any more than that.
 

·
Registered
Joined
·
239 Posts
bug.mania said:
ive just had mine sorted by vw they replaced the aerial base and signal booster and its spot on
the only downside is they gouged my dash when removing the headunit
only 2 months old but they are now replacing the dash FOC
Replacing the aerial base and signal booster is not a simple job. The lining of the back of the cabin above the boot has to be taken off. I do not know why they touched your dashboard, the booster is not there.
 

·
Registered
Joined
·
467 Posts
aerial base has been replaced for my Up, but the reception haven't improved.now I'm thinking is it worth to go to dealer and ask for a solution or just live with this fact..
 

·
Registered
Joined
·
252 Posts
The M&M uses the car aerial for TMC info so what little signal there is has to be split 2 ways. Not sure if the TMC tuner is stillactive in the backgroundif you are using Live Services on the Garmin.
 
1 - 20 of 24 Posts
Top