Up Owners Club banner
1 - 16 of 16 Posts

Registered
Joined
595 Posts
Hello everyone, I have a problem with a start my Volkswagen eco-up! Warning noise and many lamps lights when the ignition is on. When I trying to start it鈥檚 nothing. Sorry for my English 馃檮
Check battery voltages, both with engine stopped and if you can with engine running. 12.5v or higher with engine stopped and 13.8v with engine running.

Worthwhile attaching jumper cables from another vehicle or using a battery jump start pack to attempt starting of the engine.

I notice that you have as mentioned an eco-Up! which runs on CNG and petrol, from the pic you posted the CNG tank is empty but petrol tank is full. Sadly VW never sold the eco-Up! here in the UK.
 

Registered
Joined
595 Posts
Battery is ok, maybe year. 12,6v
Ok, good. Apart from the lights on the dash does anything else happen when you turn the ignition key to start the engine, any loud clicks from the engine bay to indicate the starter solenoid pulling in or starter motor attempting to engage.
 

Registered
Joined
7 Posts
Discussion Starter · #6 ·
Check battery voltages, both with engine stopped and if you can with engine running. 12.5v or higher with engine stopped and 13.8v with engine running.

Worthwhile attaching jumper cables from another vehicle or using a battery jump start pack to attempt starting of the engine.

I notice that you have as mentioned an eco-Up! which runs on CNG and petrol, from the pic you posted the CNG tank is empty but petrol tank is full. Sadly VW never sold the eco-Up! here in the UK.
Battery 12,6, like new.
CNG tank is not empty, I was in a gas station month ago, something is there. I bought my eco-up in Italy 3-4 years ago, in Ukraine don鈥檛 selling this cars
 

Registered
Joined
7 Posts
Discussion Starter · #7 ·
Ok, good. Apart from the lights on the dash does anything else happen when you turn the ignition key to start the engine, any loud clicks from the engine bay to indicate the starter solenoid pulling in or starter motor attempting to engage.
Ok, good. Apart from the lights on the dash does anything else happen when you turn the ignition key to start the engine, any loud clicks from the engine bay to indicate the starter solenoid pulling in or starter motor attempting to engage.
Nothing, starter doesn鈥檛 try to work, only noise from the dashboard.
 

Registered
Joined
595 Posts
Without proper diagnostic equipment it could be hard to work out what鈥檚 wrong here.

One possibility is the immobiliser, do you have a spare key, many Up!鈥檚 come with a spare key, if you have it try starting the car with that key.

Whereabouts in Ukraine are you? Watching all the news reports I hardly see any Up!鈥檚 at all which I always think is odd considering they aren鈥檛 made that far away in Bratislava.
 

Registered
Joined
7 Posts
Discussion Starter · #9 ·
Without proper diagnostic equipment it could be hard to work out what鈥檚 wrong here.

One possibility is the immobiliser, do you have a spare key, many Up!鈥檚 come with a spare key, if you have it try starting the car with that key.

Whereabouts in Ukraine are you?
I have elm327, but it can鈥檛 connect to Car. Before this happens everything was ok. I don鈥檛 have another key, so can鈥檛 try鈥 I am from Vinnytsia, this is central Ukraine
 

Registered
Joined
595 Posts
I have elm327, but it can鈥檛 connect to Car. Before this happens everything was ok. I don鈥檛 have another key, so can鈥檛 try鈥 I am from Vinnytsia, this is central Ukraine
I鈥檓 no expert regarding ODB2, we need one of the other guys who has experience of that to help you.

If you can鈥檛 connect it sounds a bit like an ecu problem or a cable or connection problem.

It鈥檚 worth looking at the various connecting plugs to see if anything has come loose or has been disturbed.

Ultimately you would need to plug the car into a diagnostic computer to prove that the ecu was faulty or to faultfind the problem.

I can see Vinnytsia on the map, stay safe, truly awful situation.
 

Registered
Joined
7 Posts
Discussion Starter · #11 ·
I鈥檓 no expert regarding ODB2, we need one of the other guys who has experience of that to help you.

If you can鈥檛 connect it sounds a bit like an ecu problem or a cable or connection problem.

It鈥檚 worth looking at the various connecting plugs to see if anything has come loose or has been disturbed.

Ultimately you would need to plug the car into a diagnostic computer to prove that the ecu was faulty or to faultfind the problem.

I can see Vinnytsia on the map, stay safe, truly awful situation.
Thank you, tomorrow I hope one guy will give me diagnostic computer and problem will be solved.
 

Registered
Joined
64 Posts
Check battery voltages, both with engine stopped and if you can with engine running. 12.5v or higher with engine stopped and 13.8v with engine running.

Worthwhile attaching jumper cables from another vehicle or using a battery jump start pack to attempt starting of the engine.

I notice that you have as mentioned an eco-Up! which runs on CNG and petrol, from the pic you posted the CNG tank is empty but petrol tank is full. Sadly VW never sold the eco-Up! here in the UK.
How can you tell that it is empty? There is only one dial on the fuel gauge!
 

Registered
Joined
595 Posts

Registered
Joined
14 Posts
Hello everyone, I have a problem with a start my Volkswagen eco-up! Warning noise and many lamps lights when the ignition is on. When I trying to start it鈥檚 nothing. Sorry for my English 馃檮
[/QU
Warining lights beeping sounds no start! Sounds to me like water damage to one of your BCM most probably the gateway module and if thats the case you will have trouble diagnosing the car
 
1 - 16 of 16 Posts
Top