Up Owners Club banner

1 - 17 of 17 Posts

·
Registered
Joined
·
315 Posts
Discussion Starter #1
I'm sorry to say that I am having some problems with this site, it keeps freezing on me and until I can get it sorted out I regret that I shall have to leave. I hope to be back of course, because I am going to miss all the chit chat. So keep it going folks... Bye for now.
 

·
Registered
Joined
·
1,635 Posts
Get yourself an iPad
Works just fine

Seriously though, it's a shame, others are having problems, I am sure they will be ironed out soon
 

·
Registered
Joined
·
1,862 Posts
I've only been looking at it a few days and it's been fine...
 

·
Registered
Joined
·
705 Posts
Have a look at this thread for more details.

http://www.upownersclub.co.uk/forum/site-freezing_topic1048_page1.html

Nick
 

·
Premium Member
Joined
·
1,179 Posts
it is a bit odd all of a sudden there being people with issues. I use firefox with windows 7 and virgin internet provider and have no problems at all.
 

·
Registered
Joined
·
956 Posts
No probs for me at home (Windows 7, Google Chrome, Virginmedia) but I had problems for the first time today on my work PC (and no comments about what am I doing on the forum when I'm at work
). The site stopped responding several times & I finally gave up. Not sure but I think it's an earlier version of IE.
 

·
Registered
Joined
·
604 Posts
I'm having problems "Site not Responding"
PC, Explorer 9, Sky BB
hope it gets fixed soon
 

·
Registered
Joined
·
423 Posts
Had problems earlier tonight, now OK. Explorer 9 and Virgin
 

·
Moderator
Joined
·
294 Posts
Also,Do you have any tool bars installed? Norton, Google Yahoo etc.?

What AntiVirus do you have running?

And can you post a screen shot of the error and what page you were browsing?

Thanks
 

·
Registered
Joined
·
619 Posts
There was an issue with a version of Flash (I think perhaps v11.1) where video/animations would cause browser page reloads. Perhaps the issues folks are seeing with this site are related tothis version of Flash,where it is used inadverts. Just a guess though...if the Flash update, posted by Dan, does not resolve the issue it may be worth reverting to, say, Flash version 10.
 

·
Premium Member
Joined
·
1,118 Posts
I use firefox, window vista and virgin.
No problems with the site.
I do have to log in twice?
 

·
Registered
Joined
·
241 Posts
I have down loaded adblock on ie & so far no more problems.
 
1 - 17 of 17 Posts
Top