Up Owners Club banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Ive just started to get a rattle when pulling away in my 6 month old up! it seems fine if you keep the revs high but then I get odd looks if I wheel spin ( not the done thing from an UP! driving 40 something)
Just wondered if anyone else has had this and what it was. Taking it in as soon as they can get me a courtesy car.
 

·
Registered
Joined
·
10 Posts
Hi - we had something similar. VW tried to say it was normal for the car. Didn't give up and eventually sat in the car with the head tech guy who was convinced it was the gear box. Moved off and the knocking noise appeared on que just as we had told them. They put it back on the ramp and said it's the heat shield. It's snapped and needs replacing. However, none in the country and after 2 weeks still no news. They have bent the shield away from the body so it doesnt knock anymore so not to concerned.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Yes think thats what it is with mine. I seem to have lost the heat seal altogether which seems bizarre as such a new car thats hardly done any miles!
 

·
Registered
Joined
·
65 Posts
My heat shield has also broken. I was getting a rattle under acceleration coming from the bottom of the car, and it turns out that a metal clip had come loose and was floating around in the bottom of the heat shield causing a vibration. Pretty bizarre but all sorted now thank goodness because it was driving me mad. Had the car booked in but my helicopter engineer friend sorted it for me and he just bent the heat shield back into place and put the clip back on and it's now fine. Happy days!Edited by: dmn100
 

·
Registered
Joined
·
12 Posts
Similar problem (intermittent rattle when pulling away/in low gears). Will take it in when i can, any more experiences with VW over this issue?
 
1 - 6 of 6 Posts
Top