Up Owners Club banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi everyone, i hope someone can help me with this problem i have a 1gb and a 2 gb micro SD card, when i put mp3,s on both cards and insert into the maps and more device and select (media, sd card) it plays one song. i cannot go forward to next track it reboots the maps and more or if i access the file list i see the other mp3 files but when i select one it reboots the maps and more device. any help would be very much appreciated. i took ownership yesterday so new to this am i missing something.
 

·
Registered
Joined
·
604 Posts
I am on my 3rd m+m unit all have crashed using SD cards, 4gb 8gb and 16gb, no solution found.

are the other tracks grayed out(not white)?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Hi Spud, no the other tracks are not grayed out. 1st track plays alright then it jumps back to the radio or if i access other tracks i can see them then i choose one and it reboots the whole unit, but for once this morning it allowed me to change to another track and i thought all was well and then the next time i was in the car it started playing up again. very frustrating indeed.
 

·
Registered
Joined
·
6 Posts
I've been having this problem off and on. It will play fine for a few tracks and then all of a sudden if I go to change album or to skip a track it blacks out the screen and switches to radio. The have to wait for the unit to recover before I can get back into mp3. Very frustrating. Sometimes doesn't happen for a couple of week, sometimes happens couple of times on my way to work.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Seems quite a few of us are having this problem has anyone tried using navigon fresh to restore maps and more to the factory default as my unit was set up from the dealer,i may try this tomorrow will keep you all posted on what happens
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Hi all, after a dozen times trying to get this SD card problem sorted and with still no reply from Garmin or Navigon, i went back to the manual to see if i could fathom it out, now i dont know if this is a true fix or not but it is what i tried, i noticed in the manual that the operating system on my maps and more is Microsoft windows CE edition, so i decided to use an online convertion website to convert all my mp3 files to WMA (windows media audio).

after i converted all my mp3 files to wma i then plugged my maps and more unit into my laptop and replaced the mp3 files on the 2gb sd card with the wma files, TA DAH ! it worked for the first time since my maps and more came out its little box and it is working the way it should, its playing all my wma music files it allows me to select folders and skip forward to my chosen music file no problems. i hope this has fixed this problem for good if not well its back in its little box and back to the volkswagen dealer fingers crossed time will tell.
 
1 - 6 of 6 Posts
Top