Up Owners Club banner

1 - 20 of 36 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Is anyone else having problems with the upowners club site freezing?
Almost daily I have a problem with the site failing to respondwhile open anddisplaying the busy egg timer.

I did wonder if my computer was faulty but if I open a new page everything (this site and others) works perfectly.

Any suggestions?
 

·
Registered
Joined
·
51 Posts
No problem with the site itself.............my gripe is with BT - the broadband has been dropping out of connection every 5 minutes for the last 8 days!

Not solved yet despite numerous phone calls. :(
 

·
Registered
Joined
·
120 Posts
Yes I regularly get the site freezing & I need to force IE to close


On one PC with IE7 + a proxy it happens a lot, on another with IE9 it happens less often &it generally recovers.



I find that if I start from the home screen and then go straight to the new stuff it bypasses the more predictable problems
 

·
Registered
Joined
·
120 Posts
Spoke to soon, I then started to have problems with the home screen as well.

Itgenerallyis reliable in Chrome and flaky in IE, I imagine that it is an issue with the ads
 

·
Registered
Joined
·
34 Posts
Discussion Starter #5
I alsohave BT Broadband and the quality is deteriorating.
They keep ringing to persuade me to upgrade at more expense. I always refuse pointing out that they currentlyfail to deliver the advertised speed and I no longer trust them.

My son changed to Virgin and now has a better service cheaper. I may follow suit.
 

·
Registered
Joined
·
727 Posts
krojo said:
Any suggestions?
Tried dumping your history/cache/cookies and rebooting yet...?
 

·
Registered
Joined
·
1,635 Posts
I have no problems on my iPad. I switch between mobile and classic
 

·
Registered
Joined
·
34 Posts
Discussion Starter #8
vwild1 said:
krojo said:
Any suggestions?
Tried dumping your history/cache/cookies and rebooting yet...?
Yes, all of these. Sometimes re-boot is the only solution.
I'm a bit puzzled as this is the only site I have problems with.
Edited by: krojo
 

·
Registered
Joined
·
34 Posts
Discussion Starter #9
bugbabe34 said:
I have no problems on my iPad. I switch between mobile and classic


Bought an iPad yesterday, links to BT Wi-Fi. It seems OK but I'm still learning to use it.
Still using the old desk top PC.

Hoping the iPad will be useful while I'm away from home.
 

·
Registered
Joined
·
241 Posts
Yes it is only on this site several times a visit,i have to reload the web page then it is ok for a while.It only started a couple of weeks ago.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #11
philmar said:
Yes it is only on this site several times a visit,i have to reload the web page then it is ok for a while.It only started a couple of weeks ago.
Sounds just like mine. I wonder if it is a problem with the site.
I'm expecting a visit tomorrow bymy sonwho works in IT. I'll see what he thinks.
 

·
Registered
Joined
·
525 Posts
I have found it has started behaving a little oddly on my phone since the ads started appearing. It's fine on iPad and computer.
 

·
Registered
Joined
·
51 Posts
I don't know if the browser makes a difference, but I use Chrome and it is great.

As far as the ads are concerned - I have Adblock added as an extension and no ads appear.
 

·
Registered
Joined
·
1,635 Posts
krojo said:
bugbabe34 said:
I have no problems on my iPad. I switch between mobile and classic

Bought an iPad yesterday, links to BT Wi-Fi. It seems OK but I'm still learning to use it.
Still using the old desk top PC.

Hoping the iPad will be useful while I'm away from home.
I love my IPad, its so quick and easy. I wouldn't be on here as much if I had to keep booting up a lappy. I bought a Griffin charger for the car, came from Amazon this morning, great value, works a treat!
 

·
Registered
Joined
·
34 Posts
Discussion Starter #16
bugbabe34 said:
krojo said:
bugbabe34 said:
I have no problems on my iPad. I switch between mobile and classic




Bought an iPad yesterday, links to BT Wi-Fi. It seems OK but I'm still learning to use it.

Still using the old desk top PC.


Hoping the iPad will be useful while I'm away from home.
I love my IPad, its so quick and easy. I wouldn't be on here as much if I had to keep booting up a lappy. I bought a Griffin charger for the car, came from Amazon this morning, great value, works a treat!
I bought the newiPad Wi-Fi & Cellular. Seems great so far and it'sstarting to look like the PC won't get much use. Love the speed and conveniance.
 

·
Registered
Joined
·
241 Posts
Thanks catman i have just tried chrome & no problems so far.
 

·
Moderator
Joined
·
294 Posts
Let me have a look into this. I've not had an issue at all using Chrome or iphone / ipad. I'll have a play around and do some testing. The Ads are just standard Google ones used on millions of sites so shouldn't be an issue. The hosting is the same people who make the software so again shouldn't be an issue.. Mmm
 

·
Registered
Joined
·
120 Posts
I suspect that the issues are with Internet Explorer
 
1 - 20 of 36 Posts
Top