Up Owners Club banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Got a Mii Sport , very happy mostly , however the Navigon will suddenly go quiet when using the SatNav... usually on a double roundabout. I bang the housing to the car and sometimes 'he' returns, sometimes , but this is distracting, The visual is constant but a little slow. Will try some contact cleaner, bottom of stalk, and the cars receptors. Anyone else have this problem ?
 

·
Registered
Joined
·
171 Posts
It can be very tricky to seat the connector to the dash ""“ it can look fully seated when it isn't quite. When I first got mineit wasn't charging, till I discovered one side needed to be pressed even harder than I had been.

Try removing it, then replace and press the left side hard before the right""“ if the problems continue, remove again and replace, pressing right before left.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Cadfael said:
Adding zo +2/3 e ...

Does it click twice?
Normally, there have to be two clicks until it is put in correct ...
Thank you.

Well I'm not sure about that... but I turn it on, voice starts sometimes straight off, and sometimes after jiggling / a mild thumping... bottom line , during the journey it ceases to talk and annoyingly I'm unsure if it isn't working or just has nothing to say. The visual map continues.
 

·
Registered
Joined
·
171 Posts
Salusa said:
I'm unsure if it isn't working or just has nothing to say.
A way to test is to tap the box showing the next direction, which causes it to be spoken again.
Edited by: +2/3 e
 
1 - 5 of 5 Posts
Top