Up Owners Club banner

1 - 19 of 19 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #1
Quick question for those who have a Sunroof on their Up!.

All was fine with ours, but just recently developed a rattle in the car. It seems to be sunroof related, while closed it will rattle, but if you crank it open, the rattle stops.

Anyone else come across this ?
 

·
Registered
Joined
·
26 Posts
Yes I have. I hate rattles and my Up! doesn't rattle at all so I was really annoyed when the sunroof started. I think it is to do with the seals drying out and is more like a creak that a rattle but annoying all the same. I have cured mine (for now) by opening it and running silicon spray around it with a cloth. I am sure it'll come back but it hasn't so far.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #4
chris3624 said:
Yes I have. I hate rattles and my Up! doesn't rattle at all so I was really annoyed when the sunroof started. I think it is to do with the seals drying out and is more like a creak that a rattle but annoying all the same. I have cured mine (for now) by opening it and running silicon spray around it with a cloth. I am sure it'll come back but it hasn't so far.
Thanks Chris, Ours does sound more like a rattle, but will give the silicon a try first. Where do you guys get your silicon spray/oil from ?
 

·
Registered
Joined
·
171 Posts
karlak said:
Anyone else come across this ?
Not me, so far""¦<mytubeelement =""bundle":"label_delimitor":":","percentage":"%","smart_buffer":"Smart Buffer","start_playing_when_buffered":"Start playing when buffered","":"","desktop_notification":"Desktop Notification","continuation_on_next_line":"-","loop":"Loop","only_notify":"Only Notify","estimated_time":"Estimated Time","global_preferences":"Global Preferences","no_notification_suped_on_your_browser":"No notification style suped on your browser version","video_buffered":"Video Buffered","buffered":"Buffered","hyphen":"-","buffered_message":"The video has been buffered as requested and is ready to play.","not_suped":"Not Suped","on":"On","off":"Off","click_to_enable_for__site":"Click to enable for site","desktop_notification_denied":"You have denied permission for desktop notification for site","notification_status_delimitor":";","error":"Error","adblock_interferance_message":"Adblock or similar extension is known to interfere with SmartVideo. Please add to adblock whitelist.","calculating":"Calculating","waiting":"Waiting","will_start_buffering_when_initialized":"Will start buffering when initialized","will_start_playing_when_initialized":"Will start playing when initialized","completed":"Completed","buffering_stalled":"Buffering is stalled. Will stop.","stopped":"Stopped","hr":"Hr","min":"Min","sec":"Sec","any_moment":"Any Moment","popup_donate_to":"Donate to","extension_id":null,"prefs":"desktopNotification":true,"Notification":true,"logLevel":0,"enable":true,"loop":false,"hidePopup":true,"autoPlay":false,"autoBuffer":true,"autoPlayOnBuffer":true,"autoPlayOnBufferPercentage":42,"autoPlayOnSmartBuffer":true,"quality":"large","fshd":false,"onlyNotification":true,"enableFullScreen":true,"saveBandwidth":true,"hideAnnotations":false,"turnOffPagedBuffering":true" ="preferencesUpdated" id="myTubeRelayElementToPage"></mytubeelement><mytubeelement =""loadBundle":true" ="relayPrefs" id="myTubeRelayElementToTab"></mytubeelement>
 

·
Registered
Joined
·
95 Posts
Discussion Starter #8
Thanks all, I have ordered some silicone spray. Will see if that fixes it.

If not a trip to the dealers will be needed
 

·
Registered
Joined
·
171 Posts
+2/3 e said:
karlak said:
Anyone else come across this ?
Not me, so far""¦<mytubeelement =""bundle":"label_delimitor":":","percentage":"%","smart_buffer":"smart="" buffer","start_playing_when_buffered":"start="" playing="" when="" buffered","":"","desktop_notification":"desktop="" notification","continuation_on_next_line":"-","loop":"loop","only_notify":"Only="" notify","estimated_time":"estimated="" time","global_preferences":"global="" preferences","no_notification_suped_on_your_browser":"no="" notification="" style="" suped="" on="" your="" browser="" version","video_buffered":"video="" buffered","buffered":"buffered","hyphen":"-","buffered_message":"the="" video="" has="" been="" buffered="" as="" requested="" and="" is="" ready="" to="" play.","not_suped":"not="" suped","on":"On","off":"off","click_to_enable_for__site":"click="" enable="" for="" site","desktop_notification_denied":"you="" have="" denied="" permission="" desktop="" site","notification_status_delimitor":";","error":"error","adblock_interferance_message":"adblock="" or="" similar="" extension="" known="" interfere="" with="" smartvideo.="" please="" add="" adblock="" whitelist.","calculating":"calculating","waiting":"waiting","will_start_buffering_when_initialized":"will="" start="" buffering="" initialized","will_start_playing_when_initialized":"will="" initialized","completed":"completed","buffering_stalled":"buffering="" stalled.="" will="" stop.","stopped":"stopped","hr":"hr","min":"min","sec":"sec","any_moment":"any="" moment","popup_donate_to":"donate="" to","extension_id":null,"prefs":"desktopnotification":true,"notification":true,"loglevel":0,"enable":true,"loop":false,"hidepopup":true,"autoplay":false,"autobuffer":true,"autoplayOnbuffer":true,"autoplayOnbufferpercentage":42,"autoplayOnsmartbuffer":true,"quality":"large","fshd":false,"onlynotification":true,"enablefullscreen":true,"savebandwidth":true,"hideannotations":false,"turnoffpagedbuffering":true"="preferencesUpdated" id="myTubeRelayElementToPage"></mytubeelement><mytubeelement =""loadbundle":true"="relayPrefs" id="myTubeRelayElementToTab"></mytubeelement>
I have now ""“ finally tracked down my own rattle/creak to the sunroof this evening. Thanks, chris3624, for the silicone tip - I shall give that a try!
 

·
Registered
Joined
·
26 Posts
Unfortunately my rattle has returned. Has anyone noticed that it is only during dry weather and not when it's damp which is why I think it is the seals that dry out? I will have to get the silicone spray out again.


My car is going into VW next week for the squeaky brakes and clicking cutch problem so I'll probably mention it then.
 

·
Registered
Joined
·
23 Posts
Not noticed any rattling, however mine will occasionally creak when first opened after a long time being closed. I've put it down to the lubricant drying out. Plan to get resolved at next service shortly.
 

·
Registered
Joined
·
171 Posts
+2/3 e said:
Thanks, chris3624, for the silicone tip - I shall give that a try!
In fact in the end, while waxing the car, I ran a damp Autoglym Aqua Wax ("can be used on rubber")-impregnated microfibre cloth around the seal, and I haven't heard a peep since!

It turned the cloth black with dirt &/or rubber dust, so could the issue be not a lack of lubrication, but rather the dust allowing the seal to move & squeak? Next time I'll try a plain damp cloth to see whether that does the trick.
 

·
Registered
Joined
·
280 Posts
mine is fine, when I wipe the runners with a damp cloth its quiet dirty, I find less draft with the roof open than a window.
 

·
Registered
Joined
·
189 Posts
My sunroof has just started sticking today, opened jerkily then wouldn't shut, kept trying and it eventually shut a bit at a time.
 

·
Registered
Joined
·
171 Posts
Mine's back again. But as a full rattle now, which oddly I don't mind, unlike the previous creak.
 
1 - 19 of 19 Posts
Top