Up Owners Club banner

1 - 10 of 10 Posts

·
Registered
Joined
·
540 Posts
Discussion Starter #1
Anyone seen anything like this before? Only things I can think of is something to do with tyres (checked pressure and nothing wrong with them, just because the icon looks a little like tyres), or the indicator lights (recently changed them so could be something not fitted properly?)

 

·
Registered
Joined
·
540 Posts
Discussion Starter #2
Just to add it does go off after a little while, leading me to think it might not be a tyre indicator as surely that would stay on all the time? Doesn't look anything like a bulb indicator either.
 

·
Registered
Joined
·
77 Posts
See this topic...

www.upownersclub.co.uk/forum/rear-seat-belt-warnings_topic1692.html
 

·
Registered
Joined
·
540 Posts
Discussion Starter #4
Cheers,job done. Just literally found it in the citigo manual.

Odd as I haven't changed anything about the seatbelts in the back and they have never come on before. Whatever.

Cheers christgill.
 

·
Registered
Joined
·
361 Posts
Fidel_Castronaut said:
Cheers,job done. Just literally found it in the citigo manual.

Odd as I haven't changed anything about the seatbelts in the back and they have never come on before. Whatever.

Cheers christgill.

Yes they have, you just didn't pay attention to them before...


-eelis-

Edited by: -eelis-
 

·
Super Moderator
Joined
·
1,495 Posts
Those icons for the rear seats are always shown for about 5-6 seconds when the engine is first switched on regardless of occupation of the rear seats. They are to notify you if rear seat passengers have correctly fastened their belts, and will change to an icon with a diagonal belt across it once the seatbelts are fastened.
 
1 - 10 of 10 Posts
Top