Up Owners Club banner

1 - 8 of 8 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Hi

My M&M unit states no signal available when I try to input a destination.

I have done a reset with the pin button and also a factory reset with the fresh software on my computer.

It still does the same.

I called Navigon and they suggested leaving it in the garden for 30 minutes as it can take this long to pick up the GPS.

I'm dubious but leaving it, but wondered if anyone had any ideas as I am needing to use it quite soon?
 

·
Registered
Joined
·
10 Posts
Is the dock seated in the dash correctly? Don't know if the GPS antenna is built into the unit but might be worth checking anyway
 

·
Registered
Joined
·
397 Posts
Try unmounting it and taking it indoors. Do whatever it takes (re-boot/reset/switch on then off then on. etc, etc) and get it working. THEN take it to the car and continue from there.

MIne is behaving a bit oddly. Within a few days of brand new, twice I had to completely reset/reboot it. If it happened once more I told them I'd take it back They accepted that.

Since then it's been absolutely fine ... until this morning.
Switched ignition on after making first stop ... screen dead (so no visual image when reversing.) Drove straight to Dealer. Booked it in for Tues 14 May (earliest date) so they could run diagnostics procedures - to check if a power supply issue or the unit itself, etc. Get back in car. Working perfectly once again !!!!!
 

·
Registered
Joined
·
105 Posts
Discussion Starter #4
Thanks

Tried all the resets, restores and phones Navigon so called the dealer. I realise it crashes or whatever, nearly every bluetooth/satnav I have owned has done this. But this one is unfixable.

He gave me the one out of the demonstrator to borrow whilst they test my one. It works fine with everything else just not the GPS signal so they will be replacing it.

The one I have from the demonstrator works perfectly.
 

·
Registered
Joined
·
9 Posts
Hi



Normally with a GPS receiver, if you initiate a hard reset it clears the satellite data, which is used to start the fix. The time it takes to re-down load that data is 30-40 minutes, hense the comments to that affect above. Some systems used AGPS (assisted) to get this data from the internet making fixing quicker, but I have not seen that for M&M.
 

·
Registered
Joined
·
393 Posts
Have you checked for a software update? Confirm that you have the latest level software installed. There was an issue with the Navigon maps not updating correctly?
 

·
Registered
Joined
·
397 Posts
I have just returned from my VW Service Dept. Both the Senior Technician and one of the Receptionists "want to see you". They've carried out all the service bulletin checks. They freely admitted there have been some problems but mine is fine as far as they can tell. Have I checked I have the latest software (Strange that they could not check this! Anyway, I've plugged it in to my laptop, and YES it says I have the latest software. It also told me that my FRESHMAPS80 code has expired so it's £79 for a maps update.) They said that I could take this up with VW Customer Services, but isn't that part of THEIR job?
Conclusions are that if the unit refuses to restart once more then bring the car STRAIGHT IN to them and there as checks they'll do - only takes 10 minutes. If necessary, they'll order a new unit. On balance, I suppose I can't ask for more than that.
 
1 - 8 of 8 Posts
Top